Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
%3CLINGO-SUB%20id%3D%22lingo-sub-372471%22%20slang%3D%22en-US%22%3EMute%20auto%20boosted%20video%20clips%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-372471%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20latest%20gopro%20app%20with%20the%20quik%20stories%20in%20it.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20app%20works%20great%2C%20however%20I'm%20having%20issues%20with%20turning%20off%20the%20sound%20of%20some%20clips.%20I%20managed%20to%20turn%20off%20the%20sound%20of%20many%20other%20clips%2C%20so%20I%20know%20where%20and%20how%20this%20should%20be%20done.%20What%20I've%20recognized%20is%20that%20all%20of%20these%20videos%20(that%20I%20cannot%20mute)%20have%20boosted%20volume%20by%20default.%20When%20I%20click%20on%20the%20sound%20off%20option%20and%20go%20back%20to%20the%20timeline%20it%20works%20good%2C%20meaning%20that%20the%20clip%20is%20muted%2C%20however%20a%20few%20more%20adjustments%20later%20the%20sound%20comes%20back%20in%20boosted%20mode%20on%20those%20clips.%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20have%20any%20advice%20what%20should%20I%20try%3F%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-372471%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGoPro%20App%20for%20Android%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuik%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-372594%22%20slang%3D%22en-US%22%3ERe%3A%20Mute%20auto%20boosted%20video%20clips%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-372594%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F112642%22%20target%3D%22_blank%22%3E%40denesk34%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EAre%20you%20working%20on%20GoPro%20videos%20or%20phone%20videos%3F%3C%2FP%3E%0A%0A%3CP%3EHave%20you%20tried%20using%20a%20different%20style%2Ftemplate%3F%3C%2FP%3E%0A%0A%3CP%3ETry%20adding%20all%20files%2Fvideos%20first%20then%20make%20the%20adjustment%2C%20see%20if%20the%20same%20happens%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-372736%22%20slang%3D%22en-US%22%3ERe%3A%20Mute%20auto%20boosted%20video%20clips%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-372736%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F35114%22%20target%3D%22_blank%22%3E%40aragon1006%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20the%20clips%20in%20the%20story%20are%20coming%20from%20a%20gopro%20hero%205%20black.%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20using%20different%20style%20also.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20thing%20is%20that%20I%20do%20not%20add%20any%20additional%20clips%20into%20the%20story%2C%20I've%20added%20everything%20I%20want%2C%20then%20I%20try%20to%20adjust%20the%20volume%20to%20off%20of%20these%20boosted%20videos%2C%20in%20the%20beginning%20it%20looks%20like%20it%20is%20working%2C%20but%20once%20I%20get%20to%20a%20point%20where%20I%20set%20the%205th%20or%206th%20video%20to%20volume%20off%2C%20all%20previous%20videos%20that%20I%20had%20to%20mute%20are%20coming%20back%20with%20boosted%20video%20settings.%20And%20just%20to%20clarify%2C%20it%20happens%20only%20with%20a%20few%20of%20the%20clips%2C%20not%20all%20of%20them.%20My%20guess%20is%20that%20somehow%20app%20autodetects%20that%20it%20wants%20to%20boost%20the%20volume%20over%20and%20over%20again%20for%20these%20clips.%20It%20is%20worth%20to%20mention%20that%20on%20these%20clips%20there%20is%20an%20additional%20extra%20noise%20in%20the%20videos%20as%20my%20gimbal%20was%20malfunctioning%20and%20the%20sound%20of%20the%20video%20has%20a%20deep%20and%20loud%20buzzing%20(that's%20why%20I%20want%20to%20mute%20them%20%3A))%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20to%20delete%20cache%20of%20the%20app%2C%20force%20closed%20it%2C%20etc.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENothing%20really%20helped.%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20any%20further%20assistance.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 2

Mute auto boosted video clips

Hi, 

 

I'm using latest gopro app with the quik stories in it. 

The app works great, however I'm having issues with turning off the sound of some clips. I managed to turn off the sound of many other clips, so I know where and how this should be done. What I've recognized is that all of these videos (that I cannot mute) have boosted volume by default. When I click on the sound off option and go back to the timeline it works good, meaning that the clip is muted, however a few more adjustments later the sound comes back in boosted mode on those clips. 

Do you have any advice what should I try? 

Thanks in advance

GoPro
Posts: 8,982

Re: Mute auto boosted video clips

[ Edited ]

Hi @denesk34

 

Are you working on GoPro videos or phone videos?

Have you tried using a different style/template?

Try adding all files/videos first then make the adjustment, see if the same happens.

 

 

Thanks!

Ej

Tourist
Posts: 2

Re: Mute auto boosted video clips

Hi @aragon1006 

 

All the clips in the story are coming from a gopro hero 5 black. 

I've tried using different style also. 

The thing is that I do not add any additional clips into the story, I've added everything I want, then I try to adjust the volume to off of these boosted videos, in the beginning it looks like it is working, but once I get to a point where I set the 5th or 6th video to volume off, all previous videos that I had to mute are coming back with boosted video settings. And just to clarify, it happens only with a few of the clips, not all of them. My guess is that somehow app autodetects that it wants to boost the volume over and over again for these clips. It is worth to mention that on these clips there is an additional extra noise in the videos as my gimbal was malfunctioning and the sound of the video has a deep and loud buzzing (that's why I want to mute them :)) 

 

I've tried to delete cache of the app, force closed it, etc. 

 

Nothing really helped. 

Thanks for any further assistance. 

 

GoPro
Posts: 8,982

Re: Mute auto boosted video clips

Hello @denesk34

 

Sorry for the delay.

Have you tried using the stand alone Quik app?

Does the same happen with the files?

 

Thanks!

Ej