Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 1

Media not available on the GoPro App

[ New ]

Hello 

I cannot access to my last media (Video, Photo) from the GoPro App. I can see them from the laptop and from the GoPro. I checked the setup, the date and time are correct. I remobe the App and downloaded the last release of the GoPro App, I have an Iphone 12. Can you help me with this problem? 

Regards

GoPro
Posts: 2,418

Re: Media not available on the GoPro App

[ New ]
Hi,

Can you try to check manually in the camera roll.
Connect your app to your camera, once connected tap on VIEW MEDIA, which can be found right under CONTROL GOPRO.
From there you can check and select media to be downloaded to your app.
Tourist
Posts: 3

Re: Media not available on the GoPro App

[ New ]

I am having the same or similar problem.  Brand new GoPro Hero9 Black.  Updated with latest software and firmware.  iPhone 12 Pro has latest App.   With a 64GB SD card it sees that there are videos and photos i take, but does not actually show the thumbprint. 

I can see on and transfer to my laptop.

 

When i select the black image for a video, and it goes to download, for example GX013302.MP4, it says calculating forever.

I started trying to use my 128GB SD card, and thought it was maybe a read/write speed issue, but i am concerned its a problem with the GoPro, the app.

 

Please help.  Telling me to have the updated app and GoPro software wont help - its all up to speed/date.

 

Thanks in advance,

Ron

GoPro
Posts: 2,418

Re: Media not available on the GoPro App

[ New ]
Hi, @rontcarb

Trying to understand a bit.
You can see transfer the videos on your computer but you can't download them from your Camera to your GoPro App? The process doesn't continue? How big is your file? What is the resolution/fps?
Did you try a phone restart?
Tourist
Posts: 3

Re: Media not available on the GoPro App

[ New ]

Ok, a longer description of the problems.

New GoPro Hero9 Black, up to date software/firmware

 

Fairly new iPhone 12 Pro up to date on IOS and GoPRo App

 

Thinking the GoPro was fine i went out on a moutain biking ride and took about an hour plus of video.  I tried to connec the phone's GoPro app to the GoPro H9 and when i try to view the media, it bulked, reset, never let me see the videos on the H9.

H9 would turn on and off and the app would connect and disconnect, but never let me see them on the GoPro app

 

So i pulled out a usb cord, and was able to connect to my laptop (Dell, Win10).  I copied over the files so that i could look at them on my laptop. It was like 6-8 8 minute videos.    This was with a 128GB SD.

 

I thought maybe it was a read /write speed error b/c of the size of the SD, so i pulled it out and put in a compatible 64GB SD

 

Then i took a few  test photo shot a few pix and a few less than 10-15 second videos.

 

It took trying a few times, but the GoPro. App on my phone connected to the H9, and when i went to View Media, it only shows a black view of where the thumbprint should be and would not display the photos or allow me to view/run the short videos.

 

The photos and videos look fine on the H9, but the GoPro app does not let me actually see and run the photos/videos. 

 

 

 

GoPro
Posts: 2,418

Re: Media not available on the GoPro App

[ New ]

Hi,


Ok it's a bit strange what you experience.
Back up all of your media on your computer.


I would suggest to first do a little factory of your camera and a clean install (delete install again the app). The latest camera firmware is 1.52 > https://gopro.com/en/us/update/hero9-black 
+ Format SD card
Phone restart + After phone is back on turn off/on wifi and bluetooth 


Select a basic resolution like 1080/60 on your HERO9 for a test video, just film for a minute or less then start with the pairing App / Camera process.
And check how this goes with a simple test video like this one. 
If you still have black thumbnails - check to reset phone settings: Settings > General > Reset > Reset All Settings. As this was done by users who had issues in the past with black preview.


I'm not sure what's happening here but a little thing is going wrong and it requires a little hard reset I believe, sorry about that.