Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 3

Re: Live streaming not working on GoPro Hero 7 Black

Reinstall the update after resetting the camera.
Tourist
Posts: 2

Re: Live streaming not working on GoPro Hero 7 Black

Im getting the same, network error, unable to connect. But only on my phones hotspot. Works fine on my home wifi, and tried 3 different phones wifi to no sucess. My phones speed is 100mb and my home wifi is 30mb so speed is not an issue
GoPro
Posts: 11,456

Re: Live streaming not working on GoPro Hero 7 Black

 

Hi @stoutwater26026

 

Kindly test if you're able to access the internet on a phone connected to your personal hotspot.

This is just to isolate where the issue is.

 

We hope to hear from you.

 

Regards,

Ej

 

Tourist
Posts: 2

Re: Live streaming not working on GoPro Hero 7 Black

I will try this, but i always use the hotspot for my laptop and never had an issue.
GoPro
Posts: 11,456

Re: Live streaming not working on GoPro Hero 7 Black

[ Edited ]

 

Hi @stoutwater26026

 

Feel free to post back once you're able to test it.

 

Thanks!

Ej

Tourist
Posts: 3

Re: Live streaming not working on GoPro Hero 7 Black

For people who have problems streaming using their phone as a hotspot, make sure you try this away from any WiFi networks your phone might try to connect to, or forget those networks in the phones settings.
Sightseer
Posts: 1

Re: Live streaming not working on GoPro Hero 7 Black

Hey

I have a Gopro Hero 7 Black and a Samsung Galaxy S8 phone after connecting and setting up the phone and camera live broadcast on YouTube takes 3 seconds and an error pops up. The content of the error "please turn off the camera and re-enable and start the live broadcast" and so on.
I am asking for help in solving the problem.

greetings
Thomas

GoPro
Posts: 11,456

Re: Live streaming not working on GoPro Hero 7 Black

Hi @picollo39

 

Have you tried testing the camera with another phone? Are you getting the same error?

Are you using Wi-Fi or Personal Hotspot?

What is the Android version of your phone?

 

Thanks!

Ej