Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
GoPro
Posts: 12,072

Re: Live streaming not working on GoPro Hero 7 Black

Hi @bonnied63485

 

You would need to disconnect from your camera first then reconnect to proceed with live stream.

You may try turning the Wi-Fi settings of your phone then relaunch the app and connect.

 

If it's still the same, try deleting the camera from the app, forget Wi-Fi and Bluetooth.

Then proceed with the pairing process again.

 

Let us know how it goes. 
You may also reach out to our Support Team for assistance through https://gopro.com/help/ContactUs    

 

Hi dkvnt

 

See if resetting the camera to its factory settings will help.

 

 

Thanks!

Ej

Tourist
Posts: 2

Re: Live streaming not working on GoPro Hero 7 Black

[ Edited ]

Hi aragon1006,

Factory Reset did not help. Still same behavior.

Going trough the factory setting reminded mi of an another issue, where I cannot pair my app with camera using 5GHz WiFi band.

My phone of course works fine with 5GHz, as my home wifi network uses it.

Long story short:

1. Camera power on, android gopro app launch, camera add -> I can open gopro feed on the app, I can run LIve.

2. Once Live is finished I cannot launch it again.

3. Once I leave the app, I open it again, I cannot 'enter into the hero7' in the app, so no options, no feed (but I can see a blue icon next to the camera in the app).

4. I need to restart both camera and the app, so I can get into the camera in the gopro app, but cannot run live feed (Turn on Bluetooth to Stream live error, but the BT is on...).

5. I need to pair again the app with hero7, so I can run the live stream again...

 

GoPro Team, are you aware of the issue and are you looking into it?

Can we expect a fixed firmware/gopro app addressing this problem?

Highlighted
GoPro
Posts: 12,072

Re: Live streaming not working on GoPro Hero 7 Black

Thanks for trying. @dkvnt

Before referring you to our Support Team, kindly check if re-flashing the software will make a difference.

Please refer to https://gopro.com/update/hero7-black

 

If it's still the same, please reach out to our Support Team.
They are available by phone or chat. https://gopro.com/help/ContactUs

 

Regards,

Ej