Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
GoPro
Posts: 26,335

Re: IOS 13

[ New ]

Hello @cacoamaral

 

Please follow the steps below: 
Remove your camera entry from the GoPro App's history. 
iOS: Open GoPro App. Tap the pencil icon in the top-left corner of the Camera menu page. Tap the red X icon to delete the camera entry from your app’s history. 
Reset your camera’s Wi-Fi settings using the instructions on https://community.gopro.com/t5/en/Reset-Wi-Fi-Name-and-Password/ta-p/394276
Delete the GoPro camera under the Bluetooth and Wi-Fi entries in your mobile device’s settings before attempting to re-pair to your GoPro.
 

Let us know how it goes.

If you have access to another phone, you may also try pairing it with the camera.

 

Thanks!

Ej

Tourist
Posts: 1

Re: IOS 13

[ New ]

Hello, 

 

I followed all the steps (removing all - wifi-bluetooth-cam in the app). The bind between the iPhone (8 Plus - iOS 13) and the GoPro (Hero Session 5) is working but when I click on "control my GoPro", I have the message (translated from french) "we have some difficulty to connect to your go pro, be sure that your wifi is up and near your device > retry".

 

All if up (wifi, bluetooth) and I'm about 1m close to my wifi router. The phone is less that 1m from the gopro.

 

Please help.

Thanks

GoPro
Posts: 19,320

Re: IOS 13

[ New ]

Hello @feyrfpv. Try resetting the Wi-Fi for the camera first, then pair it again with your mobile device through the GoPro App. 

 

There are more device-specific troubleshooting steps here for you to try. Let us know how it goes. Thanks!

Tourist
Posts: 2

Re: IOS 13

[ New ]

I have the GoPro app to control my Hero 3+ Black on both my iPhone 4s iOS 9.3.6 app ver 4.1

and my iPad mini2 iOS 12.4.5 app version 6.9.1

 

I have been using my iPad and it has always worked.  All of a sudden it stopped.  I notice from my AppStore that it updated in March 2020 would was abou the last time I used it.  I decided to try my iPhone which I normally don't use and it connects without any problem.  The iPad seems to be dead in the water.  I have turned off and back on both the camera and the iPad but no help. 

 

Any suggestions?

 

GoPro
Posts: 26,335

Re: IOS 13

[ New ]

Hi @graysand6703

 

Please try the steps below:
On your iPad, remove your camera entry from the GoPro App's history. 
iOS: Open GoPro App. Tap the pencil icon in the top-left corner of the Camera menu page. Tap the red X icon to delete the camera entry from your app’s history. 
Delete the GoPro camera under the Bluetooth and Wi-Fi entries in your mobile device’s settings before attempting to re-pair to your GoPro.
 

Let us know how it goes,

 

Thanks!

Ej

Tourist
Posts: 2

Re: IOS 13

[ New ]

Well...that almost worked.  I followed the steps you suggested.  I never use Blutooth but when I started the GoPro app back up it insisted on Blutooth and wouldn't recognize my WiFi even though it was connedted to the camera.  I turned on the Blutooth and it started but the image was only in the bottom 1/4th of the screen.  I closed the app, turned off Blutooth, restarted the app and it started with the WiFi but the image was still only in the bottom 1/4th of the screen.  So I rebooted the iPad and not it won't connect anymore.

 

I'll do it all again but obviously something is wrong.  What else could it be?

 

GoPro
Posts: 26,335

Re: IOS 13

[ New ]

Hi @graysand6703

 

If it's still the same after trying again, it will be best to reach out to our Support Team to have this checked further.

Please let them know of the troubleshooting steps taken.

You may contact them through https://gopro.com/help/ContactUs

 

Thanks!

Ej

Nomad
Posts: 78

Re: IOS 13

[ New ]

same & similar issues:

iOS 13.4.1 and Hero7 and latest GoPro app: can see the camera as connected; show media: fails; control camera: works (most of the time) - waaay to sketch to be considered a reliable working situation.

with Hero 5: camera connects - but neither "show media" nor "control" work. comes back with what looks like a time out failure. "having some problem"; 

 

that is actually on iOS (iPhone 11 Pro) and iPadOS (iPad Pro).

 

not great. 

 

in addition direct USC-C connection is also more than sketchy with either Hero (7 / 5) on the iPad Pro.

 

Then I also realized that my old GoPro Quik Key (Lightning) does not seem to work on the current iOS/iPhone setup anymore, there was no reaction at all in the phone after plugging it in.  

 

This turned from a generally "OK" working setup and went back into "early" / Beta quality - thinking back to my old Hero with WiFi backpack.

Sad to see.