Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 3

Re: IOS 13

It seems to me it's related to the update. I've had no issues with the app until the ios update so it's clear it's related to that.
Highlighted
Tourist
Posts: 4

Re: IOS 13

Same issue STILL

Highlighted
GoPro
Posts: 12,282

Re: IOS 13

Hello @unctep, @stoutstar05641, and @hogsolo

 

To verify , you have already updated to the latest version of the GoPro App (that is, v6.1) and have restarted your phones after the update, right? Which OS version are your iOS devices running on? If you have them on 13.1.1, see into updating to 13.1.2 and try pairing again. If it does not work the first time, please try pairing again and see how it goes. No need to delete the camera from the app and re-pair. Just select the camera again in the picker and see if the Wi-Fi will connect successfully.

 

Let us know what you find out. Thanks!

 

Highlighted
Tourist
Posts: 3

Re: IOS 13

Yes!  Once again, it's still the same issue.  Even with the update of iOS to 13.1.2, still the same problem.  The gopro is connected to the wifi of the phone but the gopro app does not recognize that the camera is connected/access media/control the camera.  It's the same problem.  Please don't ask me to restart or reinstall stuff.  It was working fine before.  The issue is the app.  Please update the app so it works with this iOS.  This is terribly frustrating!

Highlighted
Nomad
Posts: 118

Re: IOS 13

[ Edited ]

I don't have any problems with the GoPro app using iOS 13, running iOS 13.2 and still no issues.

 

Maybe reinstalling the app might work, or deleting the camera in the app and reconnecting it again. Don't forget to delete the wifi connection and bluetooth connection.

Highlighted
Tourist
Posts: 2

Re: IOS 13

I did the update, restarted the phone several times. Removed the camera from the phone app. Restarted again and it did work. Then paired to the remote and back to the phone. Deleting the camera and restarting and adding the camera back seems to be the way to go.

I was pleased to see it work so tested transferring a 2 minute 1080p video from the camera to the phone app but cancelled it after an hour of slow progress. I just can not wrap my head around the low transfer speed between the camera and the phone (Hero 3+ black and iPhone 11). Anyone have a fix?
Highlighted
Explorer
Posts: 12,961

Re: IOS 13

Get a microSD to Lighting Adapter (or the iPhone Quik key).  The HERO3+ is using very old Wi-Fi.  It's going to take a lot longer than what users get with the more recent GoPro cameras.

Highlighted
Tourist
Posts: 6

Re: IOS 13

OK things seem to have gotten worse instead of better....

 

I updated to iOS 13.1.2 yesterday.  Phone restarted with updated.  Go Pro App will not connect.  I thought I'd try to start fresh as if with new camera and deleted the app again, updated the camera name and WiFi password through Go Pro website and SD card download.  Now when I try to search for a camera it doesn't show up at all!  The WiFi name never shows up in available networks for phone to join.  Thought I did something wrong and tried again just now...  same result.  The camera is now not found in the app, and ALSO is not found by my phone when searching WiFi networks.

 

What gives?