Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 1

Hero 9 Livestream error. What am I doing wrong?

[ New ]
I don’t have 1000 YouTube subscribers so I’m trying to set up a live stream to GoPro and get a link. I connect the camera to the app through the camera WiFi, then set up the stream and connect to home WiFi. The app shows a successful connection to my home WiFi, then when I click “Set up live stream,” I get this error message every time. WiFi and Bluetooth are enabled. What am I doing wrong?
A9AEBF0D-A1DD-4A57-8E84-812717F1BC12.png
GoPro
Posts: 23,351

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]

Hello @livelystor03318

 

Can you help us with the following information: Camera version, GoPro App version, phone and OS version.

If you haven't yet, please try resetting the connections.

Press and hold the image of the camera on the app, delete the entry from your camera history. 
Delete the GoPro camera under the Bluetooth and Wi-Fi entries in your mobile device’s settings before attempting to re-pair to your GoPro.

 

Let us know how it goes.

 

 

Thanks!

Ej

Tourist
Posts: 4

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]

Hi, I have the same problem that is described above.  I can livestream to Facebook but not through GoPro.com.

I tried it on 2 different gopro cameras that I have used successfully in the past.

Here are the details.

GoPro Hero 7 Black version 1.9

GoPro Hero 9 Black Version 1.22

I use either an iphone XsMax or iphone Xs as a remote.

I tried livestreaming my daughter's high school volleyball game using a dedicated wifi network in her school gym.

Both phones and cameras worked well for the past 3 weeks until yesterday.  The last time I used this setup successfully was on Tuesday 11/10.

Please help.  I have another game tomorrow.

Thanks

 

PS: I have reset both cameras and deleted and reinstalled the gopro app on both phones

GoPro
Posts: 23,351

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]

Thanks @arunvkv

 

We'll have this shared with the team.

Have you tested if it works using a different network?

Try testing it with your home network. See if the same is observed.

This will help isolate the issue further.


Regards,

Ej

Tourist
Posts: 4

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]

Yes, I had the same error when I used the network at home.

The most significant data for me is that I can stream it to facebook live without any issues while dealing with the error messages while trying to use gopro.com.

Yesterday I used an ipad with the Gym's wifi to stream the game that parents could not attend due to Covid restrictions.

I'm almost convinced that the error is on the Gopro.com site end.

GoPro
Posts: 2,053

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]
Hi,

Sorry about that, I tried on my end with the following configurations:
GoPro Hero 9 Black Version 1.22
iPhone X iOS 14.2
GoPro App 7.2.1 4290
Connection to my home wifi
live streaming to GoPro.com

and it was all working fine.

Anything else you could share?
Tourist
Posts: 4

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]

Thanks for trying to help.  Here's the interesting fact.

Sunday morning during my daughter's practice I tried setting up a livestream from the gym.

Guess what? Everything worked. Both the Gopro 7 and 9, with both my iphone Xs and Xs max.

i did not update ios, I was already at the latest ios 14.1 version.

Both my gopros have the latest firmware version.

This reinforces my belief that there is a problem at the Gopro end.  
Even when I could not stream through Gopro.com I was able to stream using Facebook live using both my gopro cameras

GoPro
Posts: 2,053

Re: Hero 9 Livestream error. What am I doing wrong?

[ New ]
As it is working for me currently and I can't replicate the issue, it's hard to understand what could be happening for you.
Did you try to log off from Cloud account, log back in + restart phone.
I know it sounds sad what I'm saying but doing this has fixed many bugs in my life, so I always share that.
Or maybe there was a temporary issues at the moment when you tried and maybe now it's back on track? I'm not sure, I am able to live stream to gopro.com on my end :(