Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Hiker
Posts: 9

HEVC video import doesn’t work

GoPro App(latest version at AppStore 6.5)(pic. 3)

GoPro Hero 7 black(latest firmware 01.90)

iPhone 7 Plus(latest iOS 13.3.1)

HEVC supported

4K videos supported

From GoPro app video played

Import to Photo video(pic. 1) - failed!

Save edited clips from GoPro app(5 min long) - failed(pic. 2)

Maybe file size limits what you have set at your app, failed import video

IMG_2613.PNGIMG_2616.PNGIMG_2617.PNG

GoPro
Posts: 12,013

Re: HEVC video import doesn’t work

Hello @zxzharmlesszxz

 

Would you mind testing it with a shorter file but on the same resolution settings?

You may also try transferring the file to another device/phone

This will help isolate the issue further.

Let us know how it goes.

 

Thanks!

Ej

Hiker
Posts: 9

Re: HEVC video import doesn’t work

Other video shoter or longer saved successfully at this device.
This video saved by the Macbook and successfully playing on it.
But when iPhone synced media library with Macbook than it can’t play this video
GoPro
Posts: 4,104

Re: HEVC video import doesn’t work

@zxzharmlesszxz, this is odd. I tried replicating this on my end and didn't run across any issues. I recorded a 5:35 mins video (4K 60FPS) and downloaded the footage to the GoPro App v6.5 (installed on iOS 13.3.1). Grab Photo and Trim (Create Clip) functions in the app worked fine.

Does the issue only happen to one specific file? Or other clips are giving the same error as well?

If you still have the clip saved in the camera, try re-downloading it to the app again.

Additionally, make sure that you have sufficient free storage space in your mobile device.

Hiker
Posts: 9

Re: HEVC video import doesn’t work

This happens only for specific video - long video with water shine
If I create clip from this video - all works fine
GoPro
Posts: 4,104

Re: HEVC video import doesn’t work

@zxzharmlesszxz, have you tried re-downloading the clip to the app again?