Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 2

Re: GoPro's STILL not working with IOS 13

I had everything working fine, until update to version 6.4. App crashes on launch. Running iOS 13.3 beta on iPhone X. Only change from working setup was update of app to version 6.4. Ideas?
Highlighted
GoPro
Posts: 9,276

Re: GoPro's STILL not working with IOS 13

[ Edited ]

@sisyphus50, sorry to hear about the trouble. We want to gather a few more details to help us further isolate the issue. Please post back with the following information:

  1. Do you remember the last action you were doing within the app before updating?
  2. Have you recently updated any of your camera's firmware? Or have you seen a notification to update your camera?
  3. Are you a GoPro Plus subscriber?
  4. Is GoPro Max one of your cameras that you've onboarded?
  5. Any other information you may be able to provide that may seem relevant?

 

Hoping to hear back from you.

Highlighted
GoPro
Posts: 3

Re: GoPro's STILL not working with IOS 13

Hello @sisyphus50  Would you mind contacting us at mobilefeedback@gopro.com and for subject put "6.4 Crash" along with the answers to the questions above as I may have some follow up questions as well. This is our number 1 concern and would like to get a fix out as soon as possible. Thanks again

Highlighted
Tourist
Posts: 2

Re: GoPro's STILL not working with IOS 13

The app was working until the update to version 6.4. The last actions with the app were to create a video from the days media, and or view the media from the day. I was notified to update the firmware, and did so several days before. The app was working after the update of firmware for several days and for multiple tasks within the app. I am not a plus subscriber. I do not have or use GoPro max. I have since updated to the latest iOS 13.3 beta hoping this might solve the problem to no avail. Is it possible for me to go back to version 6.3 to try to solve the problem?