Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 3

GoPro Max audio only?

[ New ]
So I went skiing this weekend and used my go pro max for the whole day. After the day I reviewed the footage and it is stuck on a single frame and recorded audio only. I factory Reset my camera, made sure I have the latest firmware on the camera and nothing seems to be fixing the footage. Any suggestions?
GoPro
Posts: 17,584

Re: GoPro Max audio only?

[ New ]

Hello, @noblecave48335. Which SD card are you using? The information on the brand, type, and capacity will be helpful. Also, has the camera been manually updated? How are you viewing the media - is it through the GoPro camera or an app?  Thanks!

Tourist
Posts: 3

Re: GoPro Max audio only?

[ New ]
I’m using the SD card that came with the Max from GoPro when i purchased It. It’s on the list of approved cards. SanDisk Extreme PRO (UHS-1 U3 / V30) A2 64GB, an update came up the other day for version 2.00 which was updated from the app to the camera and i see The new version in the settings now. Both viewing through the camera itself and the app both have the same issue. The first 2 seconds have actual movement in the video then it freezes and it is audio from there on with a still frame.
GoPro
Posts: 2,039

Re: GoPro Max audio only?

[ New ]
Is that just an issue that you see with this one file, or are all new videos that you are making like this now?? It could be that somehow this particular file had some corruption issue...
What device do you have?
Here some info about 360 support -> https://community.gopro.com/t5/en/360-Media-Support-in-the-GoPro-App/ta-p/408043
Tourist
Posts: 3

Re: GoPro Max audio only?

[ New ]
I have The 360 Max and it was the entire day of footage so 8 separate 9 min videos all have the same issue, still frame after a second or 2 then audio only.
GoPro
Posts: 2,039

Re: GoPro Max audio only?

[ New ]
Hi,

Sorry about that so I suppose that if you use the GoPro Player https://community.gopro.com/t5/en/GoPro-Player/ta-p/413305 you have the same results?
Not sure what happened there but it seems like the video is corrupt for some reasons that I do not know. Very sorry about that.
I can't really know what happened, but it would be interesting to test out on a short video if things go well again for the next videos - if not I would factory reset the camera as well as the card to make sure things go back to normal.