Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 1

GoPro Hero+ unable to connect to GoPro Quik

[ New ]

I follow the steps provided to put the GoPro into pairing mode, however on the app itself it says "We can't find your GoPro, Let's try again"

 

I cannot enter the pin that shows up on the GoPro screen 

 

Mobile device: Samsung Galaxy S20 Plus

 

GoPro
Posts: 21,754

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

Hello, @umzz. Try manually connecting to the camera's Wi-Fi network from your phone’s Wi-Fi settings. You can find the password by putting the camera in pairing mode, then hitting the Info button on the camera.

 

There are more troubleshooting steps at https://community.gopro.com/t5/en/GoPro-Quik-Troubleshoot-Connectivity-Issues/ta-p/392964 for you to check out.

Tourist
Posts: 6

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

I have already tried out everything in the troubleshoot and suggested solutions in other threads -> That doesn't work. :(
The troubleshoot area can't help with this problem. I think the problem is in the app programming. Since 10.6 it doesn't work anymore. 

I've already open a case by the support, but i do not get any answer. 

 

I've tried to install the Android Version 10.5 and this works without any Problems. 

 

Sorry if my english is not very well. I hope you understand what I mean.

 

best regards

GoPro
Posts: 32,146

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

Hi @sweetalp22738

 

What phone are you using?

We have recently released an update for the GoPro Quik app on Android.

Make sure to restart your device before trying it again.

 

Let us know how it goes with the new version.

If it's still the same, please send us a screen recording while trying to pair the camera.

 

Thanks!

Ej

Tourist
Posts: 6

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

Hi @aragon1006  :) 

I use a Google Pixel 5 with the lastest stable Android 12. 
Yeah, I see it in our Google App Store, but unfortunately that didn't help. :( 

Device is restartet and I upload you a screenshot from the version 10.6.1

My done steps:

1. Established connection between camera and phone via wifi

2. Follow the steps in the tutorial of the GoPro App

3. Get the Error on my screen  "GoPro not found. Please try again."

 

I'v reflash the newest GoPro Firmware, reset wifi on the camera, reset mobile phone wifi and bluetooth connections, and the special tips for Android (deactivate automatic wifi connection and other Android settings). Nothing helps with the version 10.6 & 10.6.1

 

I've tried this again with version 10.5 with the above steps and it works without any problems.

I think the problem is really the latest version of the app. :( 

Screenshot_20220113-025935.png
Tourist
Posts: 4

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

I tried everything to fix the problem and other suggested solutions -> not working. :(
Diagnostics area cannot help with this problem. I think there is a problem with the programming. After 10.6 it will no longer work.

I already opened a support ticket but I can't get a response

 

I tried to install Android 10.5 and it didn't work.

 

Sorry if my English is not good. I hope you understand what I'm saying.

 

 

Tourist
Posts: 3

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

Yes, this is a very frustrating problem. And no answers from any company how to ifx it. My GoPro is useless thanks to the app.

GoPro
Posts: 32,146

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

Hello Everyone!

 

We will have this checked with the team.

If you can, it will also help if you can share a screen recording while attempting to pair with your camera.

You may post the video link here.

 

Thanks!

Ej

Tourist
Posts: 3

Re: GoPro Hero+ unable to connect to GoPro Quik

[ New ]

There are some screenshots above plus here are other posts from other customers about the same problem:

https://community.gopro.com/t5/GoPro-Apps-for-Mobile/Quik-on-Android-12-Pixel-6-Broken/m-p/1387305

https://community.gopro.com/t5/GoPro-Apps-for-Mobile/Pixel6Pro-on-Android-12-won-t-pair-with-Hero4-o...

 

We are all pretty much saying the same thing - the phone connects to the camera but the app doesn't see any of it. We all seem to be getting this:

 

Screenshot_20220114-135518.png