Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
%3CLINGO-SUB%20id%3D%22lingo-sub-325567%22%20slang%3D%22en-US%22%3EGoPro%20App%20says%20%E2%80%9CCopying%200%20of%201...%E2%80%9D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-325567%22%20slang%3D%22en-US%22%3EFirst%20time%20poster%20here.%20I%20was%20transferring%20around%2020%20videos%20yesterday%20from%20the%20hero%207%20black%20to%20the%20GoPro%20app%20on%20the%20iPhone.%20It%20was%20taking%20a%20long%20time%20on%20one%20video%20due%20to%20the%20length%20(20%20min%20video)%20so%20I%20deleted%20the%20video%20so%20it%20could%20continue%20to%20transfer%20the%20rest%20of%20the%20videos.%20After%20the%20rest%20of%20the%20videos%20transferred%20the%20status%20of%20the%20transfers%20said%20%E2%80%9CCopying%200%20of%201...%E2%80%9D%20and%20finally%20just%20timed%20out.%20Everytime%20I%20connect%20the%20app%20now%20it%20says%20I%20have%20%E2%80%9Cnew%20media%E2%80%9D%20(which%20I%20don%E2%80%99t)%2C%20and%20the%20%E2%80%9CCopying%200%20of%201%E2%80%9D%20comes%20back%20again%20and%20finally%20times%20out.%20Any%20suggestions%3F%20Looking%20back%20I%20know%20I%20shouldn%E2%80%99t%20have%20deleted%20the%20video%20during%20a%20file%20transfer.%20Thanks!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-325567%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGoPro%20App%20for%20iOS%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-325602%22%20slang%3D%22en-US%22%3ERe%3A%20GoPro%20App%20says%20%E2%80%9CCopying%200%20of%201...%E2%80%9D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-325602%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F97195%22%20target%3D%22_blank%22%3E%40widgetpilot%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%20for%20the%20information.%3C%2FP%3E%0A%0A%3CP%3EWhat%20iPhone%20model%20are%20you%20using%3F%3C%2FP%3E%0A%0A%3CP%3ESee%20if%20deleting%20the%20camera%20from%20the%20app%20and%20%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fblock%2FHow-to-Reset-the-Camera-s-Wi-Fi-Name-and-Password%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eresetting%20the%20camera's%20Wi-Fi%3C%2FA%3E%26nbsp%3Bsettings%20will%20work.%3C%2FP%3E%0A%0A%3CP%3EOnce%20done%20proceed%20with%20re-pairing%20the%20camera%20to%20your%20phone.%3C%2FP%3E%0A%0A%3CP%3EPlease%20note%20that%20you%20may%20need%20to%20forget%20the%20Bluetooth%20ID%20and%20Wi-Fi%20name%20from%20your%20phone's%20settings.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Sightseer
Posts: 2
Accepted Solution

GoPro App says “Copying 0 of 1...”

First time poster here. I was transferring around 20 videos yesterday from the hero 7 black to the GoPro app on the iPhone. It was taking a long time on one video due to the length (20 min video) so I deleted the video so it could continue to transfer the rest of the videos. After the rest of the videos transferred the status of the transfers said “Copying 0 of 1...” and finally just timed out. Everytime I connect the app now it says I have “new media” (which I don’t), and the “Copying 0 of 1” comes back again and finally times out. Any suggestions? Looking back I know I shouldn’t have deleted the video during a file transfer. Thanks!

Accepted Solutions
GoPro
Posts: 2,758

Re: GoPro App says “Copying 0 of 1...”

@widgetpilot, please disconnect the camera from the app, then can you try to format the SD card? Make sure that you backup your files before formatting the SD card. Then have your GoPro camera re-connected with the GoPro App on your mobile device again. Let us know how it works for you.

View solution in original post


All Replies
GoPro
Posts: 9,491

Re: GoPro App says “Copying 0 of 1...”

Hi @widgetpilot

 

Thanks for the information.

What iPhone model are you using?

See if deleting the camera from the app and resetting the camera's Wi-Fi settings will work.

Once done proceed with re-pairing the camera to your phone.

Please note that you may need to forget the Bluetooth ID and Wi-Fi name from your phone's settings.

 

Regards,

Ej

Sightseer
Posts: 2

Re: GoPro App says “Copying 0 of 1...”

Hi Ej, thanks for the reply! I have an iPhone XS. I tried what you recommend but it’s still saying “Copying 0 of 1” after I reconnected everything. Starting to wonder if I’ll just need to purchase a new micro sd card. Thanks again
GoPro
Posts: 2,758

Re: GoPro App says “Copying 0 of 1...”

@widgetpilot, please disconnect the camera from the app, then can you try to format the SD card? Make sure that you backup your files before formatting the SD card. Then have your GoPro camera re-connected with the GoPro App on your mobile device again. Let us know how it works for you.