Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 2

Fusion and GoPro App no video

Hi. Got Fusion (1.30) and GoPro App 6.2.1 (3398). I open video files and there is sound, but no video. When i download video on my iPhone 7 (13.1.3) and its the same thing.

No_video.jpg
Highlighted
Tourist
Posts: 2

Re: Fusion and GoPro App no video

Today installd 6.2.2. Results

iPhone 7Plus (13.1.3) Working

iPhone 7 (13.1.3) Not working(

But when you render the video, its with video.

 

Bug is - no realtime video in keyframing on iPhone 7. 

7 Plus working well.

Highlighted
GoPro
Posts: 9,927

Re: Fusion and GoPro App no video

@supercoach, sorry for the delayed response. We've released newer updated versions of the app. Please ensure to have the latest version of the camera's firmware, the GoPro App and mobile OS installed. Following updates, it's also a good idea to restart your phone before re-pairing your camera to the GoPro App.

Highlighted
Tourist
Posts: 3

Re: Fusion and GoPro App no video

Hi,

 

I got same issue. Only sound but no video when played 360 videos wiich captured by GoPro max on my iPhone Xs with Gopro app. I am very sure that the app version (6.4 3448) and iOS version (13.3) is the latest. But everything works fine on my another iPhone 11 pro. It's so weird. Any suggestion?

Highlighted
GoPro
Posts: 1,694

Re: Fusion and GoPro App no video

@weilunw @supercoach 

Sorry about that, we're getting user reports about this black preview / only sound on 360 media but can't reproduce yet.
Maybe you could share the file? (dropbox link via private message)

Thanks

Highlighted
Tourist
Posts: 3

Re: Fusion and GoPro App no video

@haindash My problem has gone after I restored my iPhone.

Highlighted
GoPro
Posts: 1,694

Re: Fusion and GoPro App no video

@weilunw well that's great news!
Could this help you out also @supercoach ? Maybe a reboot for starters? Let me know!