Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
%3CLINGO-SUB%20id%3D%22lingo-sub-366122%22%20slang%3D%22pt-BR%22%3EPhotos%20of%20my%20gopro%20with%20warning%20sign%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-366122%22%20slang%3D%22pt-BR%22%3EI%20don't%20know%20what%20happened%20to%20my%20camera%2C%20but%20something%20happened%20that%20never%20happened.%20At%20the%20time%20of%20downloading%20the%20photos%20of%20the%20app%2C%20only%20some%20photos%20of%20the%20ones%20I%20recently%20took%20appear%2C%20others%20are%20with%20warning%20sign%20(triangle%20with%20question%20mark%20in%20the%20middle).%20Already%20tried%20everything%2C%20downloaded%20the%20app%20on%20another%20phone%2C%20restarted%20the%20app%2C%20deleted%20photos%20and%20the%20problem%20still%20continues.%20In%20gopro%20the%20photos%20appear%20perfectly.%20From%20a%20day%20I%20took%2010%20only%203%20appear%2C%20I%20do%20not%20know%20what%20it%20can%20be.%20Thank%20you!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-366122%22%20slang%3D%22pt-BR%22%3E%3CLINGO-LABEL%3EGoPro%20App%20for%20iOS%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-366194%22%20slang%3D%22en-US%22%3ERe%3A%20Fotos%20da%20minha%20gopro%20com%20sinal%20de%20aviso%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-366194%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F110240%22%20target%3D%22_blank%22%3E%40karolpa%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIs%20your%20camera%20up%20to%20date%3F%3C%2FP%3E%0A%0A%3CP%3EWhat%20SD%20card%20are%20you%20using%3F%3C%2FP%3E%0A%0A%3CP%3EHave%20you%20tried%20importing%20the%20files%20to%20a%20computer%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fhow_to%2FImporting-Camera-Files-to-a-Computer-Windows-10%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EImport%26nbsp%3BCamera%26nbsp%3BFiles%26nbsp%3Bto%20a%20Computer%20-%20Windows%2010%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fhow_to%2FHow-to-Import-Camera-Files-to-a-Computer-Mac%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EImport%26nbsp%3BCamera%26nbsp%3BFiles%26nbsp%3Bto%20a%20Computer%20-%20Mac%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EYou%20may%20also%20test%20it%20with%20a%20different%20phone.%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 2

Fotos da minha gopro com sinal de aviso

Não sei o que aconteceu com a minha câmera, mas aconteceu algo que nunca tinha acontecido. Na hora de baixar as fotos do aplicativo, só aparece algumas fotos das que tirei recentemente, as outras ficam com sinal de aviso (triângulo com com ponto de interrogação no meio). Já tentei de tudo, baixei o app em outro celular, reeniciei o aplicativo, apaguei fotos e o problema ainda continua. Na gopro as fotos aparecem perfeitamente. De um dia que tirei 10 só aparecem 3, não sei o que pode ser. Obrigado!
GoPro
Posts: 9,584

Re: Fotos da minha gopro com sinal de aviso

Hi @karolpa

 

Is your camera up to date?

What SD card are you using?

Have you tried importing the files to a computer?

 

Import Camera Files to a Computer - Windows 10

Import Camera Files to a Computer - Mac

 

You may also test it with a different phone.

Let us know how it goes.

 

Thanks!

Ej

Sightseer
Posts: 2

Re: Fotos da minha gopro com sinal de aviso

Hey hey
I tried everything you said, just the pc I didn’t test yet because i’m in vacation. I tested in a different phone and the same thing happened. Started here in my trip the problem. And I have the gopro since 2014
Nomad
Posts: 1,045

That is very strange. Usually you'll only see that kind o...

That is very strange. Usually you'll only see that kind of thing with video clips that were recorded in a format that your phone might have difficulty playing back. So if you (for example) record a video in 1080P @ 60FPS, the thumbnail might show up just fine. But if you recorded the video in 2.7K @ 60FPS, you might see a thumbnail with an exclamation point (this is all dependent on your phone hardware). It's basically just telling you that the video may not be viewable on your phone. Like I said, this usually just affects video, I've never seen it with photo's.

For instance I will see the same thumbnails with the exclamation marks on them when importing them into my mobile phone editor, they play back just fine, but I do get a warning saying that "the selected video may not play, do you wish to convert or use original".

What happens when you try to open said photo? Is it viewable at all? Have you tried adjusting the resolution of your device. If your phone upgraded to Android 9 recently, I believe that automatically causes the device to try to use WQHD (2560x1440) which looks nice, but can cause performance issues.

You can also try taking numerous photo's with your camera at different resolutions and seeing if there's any certain resolutions that are causing this issue.