Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Sightseer
Posts: 3

Re: Crash when adding picture

@robt8316 I'm having the exact same problem in android. I made a video last week with no problem. Now i can't add photos without it crashing. I can add videos though. Has there been any resolution on this yet?
Highlighted
GoPro
Posts: 16,067

Re: Crash when adding picture

@anthonyw606. Sorry, we do not have a fix at this time yet. Our team is aware though and is working on a fix. We will definitely post about it once we have an update. Thanks!

Highlighted
Explorer
Posts: 13,002

Re: Crash when adding picture

A few months back GoPro was taking open registration for Beta testing. I'm not sure if it's still open for new people to sign up.
Highlighted
Sightseer
Posts: 1

Re: Crash when adding picture

App still crashes when trying to import images from gallery. Video upload no problem. App works fine few weeks ago. But today it failed.
Highlighted
GoPro
Posts: 1,685

Re: Crash when adding picture

@adroitcres1330 @robt8316 @danielr15 @anthonyw606 

The issue has been identified as an update of Google which now requires an update of Quik App, the Team is working on it.

Sorry for the delay, it requires more work than anticipated. 

Highlighted
Sightseer
Posts: 3

Re: Crash when adding picture

I'm so glad I'm not the only one, I was really gutted to find out Quik wasn't working, started looking up alternatives, Magisto and Adobe Clip seem alright but hopefully this problem can be fixed... soon
Samsung S8, Android Version 9. Quik version 5.0.6.4050
Highlighted
Sightseer
Posts: 3

Re: Crash when adding picture

Me too
Highlighted
Tourist
Posts: 3

Re: Crash when adding picture

[ Edited ]

Hi. I have recently started experiencing precisely the same problem

A project created on 10th May consisting of photos and videos (saved size 400Mb) was created without any problems. Started a new project a couple of days ago and have this problem

Even starting a new project with just a single photo causes the app to crash, where as a project with many videos is fine, so I consider its unlikely to be a memory problem

I have also tried reinstalling the app, no other apps running etc to no avail.

I am using a Galaxy A50 (128Gb RAM) with Android 9.0, Quik app 5.06.4050

 

edit: just seen that you are working on it, have joined Beta test program. Hope you soon will have a fix