Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 6

Re: Cloud not loading on App

depuis le temps que vous travaillez à régler le problème, pourquoi c'est pas réglé encore ?? ça doit pas être si compliqué que ça !!

Highlighted
GoPro
Posts: 17,624

Re: Cloud not loading on App

Thank you @benviau

 

The team is still checking on this.

We'll post back once we have an update.

We appreciate your patience and understanding.

 

Regards,

Ej

Highlighted
Tourist
Posts: 9

Re: Cloud not loading on App

honestly, I gave up on it. After awhile the images showed up in my cloud on PC as a black image that wouldn't load, so I was able to delete that and then upload a different copy of it. this worked for some but not all of the images I was trying to upload. eventually, so much time had passed and I really needed space on my phone (this app was taking up over 60GB of space) I just save the last few images on my PC so I could clear my data/ cache ... with the stay at home, I haven't been able to record anything new to see if it's still an issue or not

Highlighted
Hiker
Posts: 28

Re: Cloud not loading on App

Bei mir das selbe, unter Medien/Cloud keine Einträge. Auch in der Quik App sind keine Cloud Daten zu sehen.

Ich hatte, wie noch einige mehr, auch einen Eintrag im Forum erstellt, und alle werden mit unterschiedlichen Kommentaren behandelt als ob das Problem neu und auf einen einzelnen zurückzuführen ist. 

Wie wäre es bitte mal mit einer Lösung? 

Highlighted
GoPro
Posts: 1,388

Re: Cloud not loading on App

@andreas1303 @kieranboobyer @jolietmermaid @benviau 

Members of our team are trying to understand what's happening for users who do not see their media in the Cloud Tab of GoPro App (but see it correctly in a web browser for ex.)

I know @andreas1303 is on 6.13 the latest version. Is it also the same for you ? @kieranboobyer @jolietmermaid @benviau 

I am trying to gather elements to help the team. The issue we are facing is that it's something particular to some accounts it seems and we do not face this issue on our end so trying to understand what's the deal... :( Sorry about that. 

Highlighted
Tourist
Posts: 9

Re: Cloud not loading on App

yes, I am on 6.13 (9053) .. for awhile I wouldn't see the images on either the app or when looking on PC, then eventually some showed up as just black with a loading circle, then after a further while a few more showed up that way. 

Highlighted
GoPro
Posts: 1,388

Re: Cloud not loading on App

so media are now showing up correctly in the Cloud Tab of GoPro App for you? @jolietmermaid
Highlighted
Tourist
Posts: 9

Re: Cloud not loading on App

not until i was able to delete the black loading image from the cloud in PC, and then re-upload the image.  but for some it took months for the image to even show up as a black loading image. there were still a few that never came up as a black loading image, so I have those saved on my PC, so I could clear my app data and have space on my phone again