Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 5

Cloud not loading on App

[ New ]
It used to work just fine but now my cloud won’t load at all although I have a lot of media on there. I’ve waited ages too so it’s not just me being in patient , I’m struggling as I pay for GoPro plus but as the cloud isn’t working I’m not sure there’s much point? Has this happened to anyone else?
GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Sorry to hear about the trouble, @kieranboobyer. Do you have the latest version of the GoPro App installed? While the media are under the APP tab, do you see any of the icons described here

 

Please note that to begin a mobile upload, your device needs at least 120 percent of the total file size of your upload available in storage. For example, if a media contains 1GB of data, your device needs 1.2GB available storage to start uploading.

 

If the above is not an issue, make sure that you have the latest version of the GoPro App installed. Restart your phone after the update, and if accessible, clear cache on app settings on your phone. 

 

If this still does not trigger the upload, toggle the Mobile Upload of/off and see if it pushes the upload to PLUS. To do this on the App, go to Settings > My Account > Mobile Upload (change from Blue to Grey to Blue).

 

Let us know how it goes. Thanks!

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

@mariustanya  I am having the same issue. I have tried all the options I could find in these forums to no avail. My only guess is I don't have the 120% available for ALL of the videos/ images that need to be uploaded, but I do for individual ones. Is there a way I can manually upload them to the cloud, so I can delete them from the app as I go? this issue is the reason I don't have any space on my phone, and I need to have it fixed as soon as possible.

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Hello, @jolietmermaid. There is a way to manually upload the videos to the cloud, but not through the app. You will have to save them to a computer and add them as media to your PLUS cloud by logging into plus.gopro.com. See the instructions under "Uploading through gopro.com" here for a photo guide. 

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

@mariustanya  Thanks! So this worked for the majority of my files! Thank you! however, I have approx 25 images that the cloud won't take. It says that they are already there. I've searched thru over and over to double-check and don't see them in there anywhere. (I did manage to find some, but there's 25 I just cannot see in there anywhere.) I tried renaming the files, and then putting them in the cloud, but that didn't work either. any advice?

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

@jolietmermaid. If the "missing" files are photos, see if they may have been incorrectly dated and could be under a different timeline, say 2 or 3 years back. Please search through plus.gopro.com. Let us what you find out.

 

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

they are photos.. i've only had the plus for under a year, so I did look thru all of it.. couldn't find them.. there were 3 that were just black with a loading icon. deleting those allowed me to upload those 3, but I'm still left with the 25

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Sorry if I may have missed this through the details provided in the threads. Have you been able to import the photos to the GoPro App and allow them to upload to PLUS from there? 

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

that what i had originally tried, but nothing was uploading. so then I asked about manually uploading. these are whats left

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Thank you for the confirmation, @jolietmermaid. We have shared these details with the team. They are still investigating on what is going on. We will keep this thread updated once we have new information. 

Sightseer
Posts: 5

Re: Cloud not loading on App

[ New ]
Thank you for your reply!
I have the latest app and enough data on my phone! It just keeps getting stuck on the loading screen and I’m worried it may have lost all my photos etc! I checked online and it wouldn’t load either :-(. Is there anything I can do?
GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Thanks for the reply, @kieranboobyer. Will you be able to send us a screenshot of the loading screen that you see on the GoPro App? 

Sightseer
Posts: 5

Re: Cloud not loading on App

[ New ]
For some reason I can’t upload the screenshot? It just has the loading circle in the middle! Stays like that
GoPro
Posts: 27,018

Re: Cloud not loading on App

[ New ]

Hi @kieranboobyer

 

Are you trying to upload is an attachment or using the Insert Image option?

Have you tried using another browser?

 

Thanks!

Ej

 

Sightseer
Posts: 5

Re: Cloud not loading on App

[ New ]
 
IMG_4367.jpg
GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

@kieranboobyer. Do you also get the same loading circle when you check your media library through plus.gopro.com? Are your files under the APP tab marked with any of the icons described below?

 

CLOCK - Item is queued for upload
CLOUD+UP - Item uploading
CLOUD+CHECK - Upload completed
EXCLAMATION - There was an error uploading 

Sightseer
Posts: 5

Re: Cloud not loading on App

[ New ]
Hey, no my media just loads straight away! It’s only ever on the phone app I get stuck on that loading screen when I click on cloud. It never leaves that loading screen even after updating the app, resetting my phone and installing again. Maybe it’s the version of the app? Just a tad confused
Tourist
Posts: 6

Re: Cloud not loading on App

[ New ]

moi j'ai pas de problème à envoyer mes fichiers sur le Cloud avec le transfert automatique (Hero 6) mais par contre dans l'appli sur mon iphone X "CLOUD" ça dit toujours "Aucun média". Est-ce que je ne devrais pas voir tout le contenu dans mon Cloud en cliquant sur cet onglet ?? présentement le seul moyen de voir quest-ce qui est dans le Cloud c'est de passer par le site web de GoPro. prévoyez-vous régler le problème bientôt ??IMG_6600.PNG

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

@kieranboobyer. We cannot say for certain at this time. I just tested and I am able to upload media to PLUS through the GoPro App. The Mobile Upload is enabled (Settings > My Account> Mobile Upload in Blue) so that once media is imported to the app from the camera, they are automatically uploaded to the PLUS cloud. 

 

Which version of the GoPro App is installed on your device? If this is already how your GoPro App is set up, it could be the account itself or the server. 

 

Have you been able to try out a different method of adding media to PLUS? Which one have you tried? Are you able to see your media through plus.gopro.com?

 

 

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Hello, @benviau. You should be able to view your PLUS media through the GoPro App. Have you ever been able to upload media using the GoPro App before? 

 

We would like to do some troubleshooting steps to isolate the issue. First, try this. Sign out of the GoPro App, give it about 30 minutes, then sign back in. See if the PLUS media library will already be accessed through the app. 

 

If not, let us enable the Mobile Upload on the app. Go to Settings, then My Account, then Mobile Upload (have this in Blue = enabled). Then, import sample footage to the app. If you can, shoot a photo and a short 10-sec clip. We would like this to be new captures to be sure that they have not been uploaded to the cloud. 

 

Once the sample media are imported to the app, we expect them to be tagged with any of the icons below: 

 

CLOCK - Item is queued for upload
CLOUD+UP - Item uploading
CLOUD+CHECK - Upload completed
EXCLAMATION - There was an error uploading 

 

We will wait until the automatic upload completes. Once completed, please log in to plus.gopro.com and check if the new media is there. If confirmed, go back to the app and see if they will already appear under the CLOUD tab. 

 

Let us know how it goes. Thanks!

Tourist
Posts: 6

Re: Cloud not loading on App

[ New ]

dans mon application iphone, sous l'onglet APPLI il y a un nuage avec un crochet dans toutes mes images et vidéos. Donc tout ses bien transférer dans le cloud. si je click sur l'onglet CLOUD, sa dit "aucun média" donc je comprends qu'il n'est pas possible de visualiser le contenu de mon cloud sur cet onglet alors que je devrais tout voir le contenu de mon CLOUD... lorsque je transfert mes images et vidéos de ma Hero6 vers le CLOUD via transfert automatique, je ne passe pas par l'appli, la Gopro se connect sur le WIFI et transfert automatiquement le contenu sur le CLOUD. Donc, de cette façon je n'utilise pas d'espace sur mon cellulaire à part quelques clips et images que j'ai transféré dans mon cell. Lorsque je me connecte sur GoPro.com je vois tous mes vidéos et images qui se sont correctement transférés. Mais toujours impossible de voir quoi que ce soit dans l'onglet CLOUD dans l'appli sur mon téléphone (même chose avec mon ipad mini 4)... c'est comme si il ne voyait pas le contenu de mon CLOUD. je me suis déconnecté de mon compte PLUS pendant au moins 30-45 minutes et reconnecté... toujours pareil. j'ai la version 6.11 (3659) de l'appli.

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Thank you for the details you provided, @benviau. We will share this with the team for a closer look. We will keep you posted through this thread. 

GoPro
Posts: 19,608

Re: Cloud not loading on App

[ New ]

Hello, @benviau, @kieranboobyer, @jolietmermaid. Since the last post on this thread, we have released new versions of the GoPro App. Have you been able to update the GoPro App on your devices? Are you still observing issues with (1) Uploading media to PLUS through mobile upload in the app, and (2) viewing your PLUS media through the APP tab in the app? Thanks!

Tourist
Posts: 6

Re: Cloud not loading on App

[ New ]

non. j'ai fait la mise à jour et sa fonctionne toujours pas...je dois toujours passer par gopro.com et me connecter dans mon compte pour voir le contenu de mon cloud.IMG_6846.PNG

Tourist
Posts: 6

Re: Cloud not loading on App

[ New ]

depuis le temps que vous travaillez à régler le problème, pourquoi c'est pas réglé encore ?? ça doit pas être si compliqué que ça !!

GoPro
Posts: 27,018

Re: Cloud not loading on App

[ New ]

Thank you @benviau

 

The team is still checking on this.

We'll post back once we have an update.

We appreciate your patience and understanding.

 

Regards,

Ej

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

honestly, I gave up on it. After awhile the images showed up in my cloud on PC as a black image that wouldn't load, so I was able to delete that and then upload a different copy of it. this worked for some but not all of the images I was trying to upload. eventually, so much time had passed and I really needed space on my phone (this app was taking up over 60GB of space) I just save the last few images on my PC so I could clear my data/ cache ... with the stay at home, I haven't been able to record anything new to see if it's still an issue or not

Hiker
Posts: 28

Re: Cloud not loading on App

[ New ]

Bei mir das selbe, unter Medien/Cloud keine Einträge. Auch in der Quik App sind keine Cloud Daten zu sehen.

Ich hatte, wie noch einige mehr, auch einen Eintrag im Forum erstellt, und alle werden mit unterschiedlichen Kommentaren behandelt als ob das Problem neu und auf einen einzelnen zurückzuführen ist. 

Wie wäre es bitte mal mit einer Lösung? 

GoPro
Posts: 3,036

Re: Cloud not loading on App

[ New ]

@andreas1303 @kieranboobyer @jolietmermaid @benviau 

Members of our team are trying to understand what's happening for users who do not see their media in the Cloud Tab of GoPro App (but see it correctly in a web browser for ex.)

I know @andreas1303 is on 6.13 the latest version. Is it also the same for you ? @kieranboobyer @jolietmermaid @benviau 

I am trying to gather elements to help the team. The issue we are facing is that it's something particular to some accounts it seems and we do not face this issue on our end so trying to understand what's the deal... :( Sorry about that. 

Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

yes, I am on 6.13 (9053) .. for awhile I wouldn't see the images on either the app or when looking on PC, then eventually some showed up as just black with a loading circle, then after a further while a few more showed up that way. 

GoPro
Posts: 3,036

Re: Cloud not loading on App

[ New ]
so media are now showing up correctly in the Cloud Tab of GoPro App for you? @jolietmermaid
Tourist
Posts: 9

Re: Cloud not loading on App

[ New ]

not until i was able to delete the black loading image from the cloud in PC, and then re-upload the image.  but for some it took months for the image to even show up as a black loading image. there were still a few that never came up as a black loading image, so I have those saved on my PC, so I could clear my app data and have space on my phone again