Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 3

Can’t stop original audio in story

[ New ]
I’m new to this so I’m sure it’s an obvious fix but I can’t work it out.
I’ve got a story I’m editing and it’s going great. I’ve done 3 previously with no issue, all with the stock standard music on the app and now on this certain story, theres 2 or 3 videos that make the background music stop and plays the original audio. None of the others have done this and I’d like to say I’ve done them all the same but obviously not. Any help would be appreciated TIA

Accepted Solutions
GoPro
Posts: 24,297

Re: Can’t stop original audio in story

[ New ]

Hi @sharpblaze475

 

Kindly try this:

Go to Media

Select 2-3 videos

Tap on the Clapper (create story option)

Once on the Timeline, select the clip you want to mute.

Tap on the pencil icon

Then look for Volume

 

Let us know how it goes.

 

Thanks!

Ej

 

 

View solution in original post


All Replies
GoPro
Posts: 12,479

Re: Can’t stop original audio in story

[ New ]

@sharpblaze475, you'll have to mute the clip's audio. On your Story project, select the clip and tap "Volume" then choose "Mute" in the options. There's currently no option to do this on all clips at the same time.

Sightseer
Posts: 3

Re: Can’t stop original audio in story

[ New ]
The only options I have on the clips and stories are Trim. Hi light, Frame, Filter and Speed. None of those options once opened have any volume settings.
96DC4214-3FDC-40C9-9564-BBE7F7FFBCCE.png
GoPro
Posts: 24,297

Re: Can’t stop original audio in story

[ New ]

Hi @sharpblaze475

 

Kindly try this:

Go to Media

Select 2-3 videos

Tap on the Clapper (create story option)

Once on the Timeline, select the clip you want to mute.

Tap on the pencil icon

Then look for Volume

 

Let us know how it goes.

 

Thanks!

Ej

 

 

Sightseer
Posts: 3

Re: Can’t stop original audio in story

[ New ]

So I ended up saving to the phone, deleting audio and then reloaded onto app which seemed to work great. Pain in neck as the files were huge but it worked. 

 

Thanks for your help.