Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Apps for Mobile
Reply
Hiker
Posts: 22

App problems. Black clip

[ New ]
Hello I have a problem with the Quick app. when I edit movies, the thumbnail turns black and I can not watch the clips or the movie after. some clips will be good but then the same clip may be wrong so it has nothing to do with the clip. I use a samsung S21.
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,

Can you tell me a little big more about the Story you are making:
from a GoPro? how many media, what kind of resolutions, FPS, long media?
Can you send a screenshot of what you see?
Are you saying that sometimes the thumbnails of your videos clips is black in the timeline (where you can reorder your media during editing)?
Maybe they are simply taking some time to load if they appear at some point.
How does your video play generally?
Black thumbnail just means that they are taking some time to be generated.
Have you tried rebooting your phone? Also please confirm that you are running 8.8, latest version of the app.

Thank you
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Can you tell me a little big more about the Story you are making:
from a GoPro? how many media, what kind of resolutions, FPS, long media?
Can you send a screenshot of what you see?
Yes, as you see the tumbnail is black but I can edit the clip. When I save it and try to look at the edeting the same clip is black.

Are you saying that sometimes the thumbnails of your videos clips is black in the timeline (where you can reorder your media during editing)?
Yes

Maybe they are simply taking some time to load if they appear at some point.

Tried to wait 30 minutes.

How does your video play generally?
For maybye 2-3 week it worked great never hade this problems. Same camera, clip site,fast and Phone.

Black thumbnail just means that they are taking some time to be generated.
Have you tried rebooting your phone? Also please confirm that you are running 8.8, latest version of the app.
I run 8.8.
I havent tried to reinstall the app because I have some clips I dont wanna loose.
Screenshot_20210712-221259_GoPro Quik.jpg
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi, @spryhike15235

Thank you.

- Can you tell me about the videos: resolution / fps / shot with HERO9?

- Can you share with me the original video so I test on my end? (you can share with a GoPro link if you have a GoPro subscription or Dropbox)

- If you save your Story, the result is all black?
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
100 fps 1080p Hero 7 black.

A clip is black in some editing and in another it works great. So i dont know what clip i can send.

Yes when I save some clips is just black
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,

Ok thank you for letting me know.
1080p / 100 fps from HERO7 with a Samsung S21 that should work fine so I'm surprised, maybe with some heavy 4K stuff... but here there's no reasons.
That behaviour is weird and it seems like your app is in a bad state - Could you possibly save your media to your phone and/or computer so that you can clean install the app and reboot your phone.
That would be in my opinion the best solution for now, I'm very sorry.

Also you can send me just one or two videos for which you've seen this behaviour and I'll see if we have a S21 to test them - maybe it's a device specific issue.
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Hello again! Now i have tried to reinstall the app and still have the same problems.
I even tried with some old clips that worked fine before the update.
What more can I check?
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,

Testing team doesn't reproduce any similar issues on S21, sorry about that. I'm unsure what's happening for you.

More info we will need:

- What kind of edits are you doing on the video, like filter? color, speed segments, trim it in any ways?
Or is it just like this from the start and you don't even do anything on it.
- Do you have this behaviour in Story mode (= multi clip edit with music etc) and also if you edit the video clip alone?
- Do you have the same problem if it's a phone video?
- If I understand correctly, the thumbnail is black but when you are in the Trim screen of the HiLight screen, filter or color scree: is the preview black or not? Because in your screenshot, only the thumbnail appears black.

I would help to see a screencast of the steps that you do.

I would suggest that you wait out for 8.10 to be live, which should be soon.

If it's the same, you may have to share your particular media, maybe there's something going on there. Not sure why.

Also we have some tips for black screen issues, not sure if any can help you out:

Tip 1 > Navigating away from the app and coming back to the screen
Tip 2 > Making sure in Settings that Animations are activated and Battery saver isn’t activated.
Tip 3 > Phone settings: Turning off Dev Mode / Setting up Display and Fonts size to default
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
It dosent mather what i do, becomes black even if I just change sound to mix.

I tried with a clip from the camera on my samsung and that worked good in Quik.
But I also tried some old clip that I know worked om the same Phone filmed with hero black 7, and the dident work.
Some clip is black from start and some clip gets black after editing another clip..

Same behaviour if I work in story or in singel clip.

Thumbnail is black and also the video, sound is workinh but the clips is black.
If I trie to change something in a black clip, stops Quick or els the clip gets visible but gets black after im finish with the change.
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
I have tried 8.10 with the same results..
I dont want to pay for this app if I cant use it
GoPro
Posts: 21,087

Re: App problems. Black clip

[ New ]

Sorry to hear that you continue to experience this issue, @spryhike15235. We just tested again using the same app version and resolution settings and we are still unable to replicate the black screen issue. If available, see if using a different phone makes a diffreence. This will help us isolate the issue further. Thansk!

GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]

@spryhike15235 

Sorry for the trouble, is the issue unchanged on your end?

I have worked with Testing team on this and we were not able to reproduce this strange behavior.

Would you be able to send a screencast of what's happening? Maybe that could help us a little bit further.

Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
The problem is unchanged.
Im trying with another phone next week so I send the results after that
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
@spryhike15235
Sorry about that, thank you, let us know how it goes with another phone.
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Now i have tried with Samsung A71 and the clip works great.
Tried with the same clip and your app.
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
I tried again with my samsung s21.
Same results, reinstalled the app, moved all clips to another folder, renamned clips, deleted data in app. Is it possible to remove more files of the app to be sure its nothing left that makes this?

When I open a clip in editing, only one clip in the timeline. Changes time on clip and try to play after that its looks like this:
Screenshot_20210828-211119_GoPro Quik.jpg
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi, @spryhike15235
So sorry about this, I am searching for similar issues across other user feedback but I'm not finding anything and our testing teams hasn't encountered anything like this on this kind of device.

The screenshot you just shared - is that with the same media or did you make new test media 1080/60 to try?

When you say "Changes time on clip and try to play after that its looks like this" > you were adding speed segments to your video which led to this?

Question - if you don't edit your media in Story mode (with video styles and music) but if you try to edit them in single clip edit mode (like just adding a filter for ex) do you have the same issue?

Trying to track down what's going on for you, I'm sorry if I don't have a solution :(
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
No change of speed. Only start and stop of clip.
I have same when I just Edit the clip.
Screenshot_20210830-130836_GoPro Quik.jpg
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]

Hi,

Thank you. I don't think you've answered all my questions.

Can you send me one source media that you are using so I can test on my end, we never know.

Is there a way to do some resetting on your S21?

 

Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Hi, @spryhike15235
So sorry about this, I am searching for similar issues across other user feedback but I'm not finding anything and our testing teams hasn't encountered anything like this on this kind of device.

The screenshot you just shared - is that with the same media or did you make new test media 1080/60 to try?
New media

When you say "Changes time on clip and try to play after that its looks like this" > you were adding speed segments to your video which led to this?
No

Question - if you don't edit your media in Story mode (with video styles and music) but if you try to edit them in single clip edit mode (like just adding a filter for ex) do you have the same issue?
Yes

Trying to track down what's going on for you, I'm sorry if I don't have a solution :(

I can send a onedrive link but not here. Can you send pm?
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Se answer over
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi @spryhike15235
I've sent you a direct message so you can answer and share your media.
Thank you
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
@spryhike15235
Could you tell me what's the chipset on your phone? Maybe that can help a little.
Thank you
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
How do i know that?
It has worked on my Phone before
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]

Open your Samsung phones Settings. Then click on “ABOUT PHONE”. There all of the specifications of your phone will be visible including the processor on it. You can check there that whether your phone is exynos or snapdragon powered.

 

In any case, know that an app update is coming up soon, hopefully that will help and we can take it from there.

Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Now i have done a factory reset on my Phone Whit out any different in gopros new app.
Can i get The ord app so i can use my gopro?
I have gimbal, drone and camera from gopro :(
Sightseer
Posts: 1

Re: App problems. Black clip

[ New ]

Hi.

I am experiencing the same issue with my Samsung Galaxy s21. My 4k 60fps clips works fine, but not in 1440 and 120fps. It works fine when i am just watching the videos in the app, but they go black when i try to play them when i am editting them.

GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,

News on the this: the S21 that our testing team has has an Exynos 2100 chipset, we will do some Story / multi-clip edit testing on it with various / lots media and see how it goes.
The main challenge for us is to actually encounter the same trouble as you, if the app is running smoothly on our end then we have nowhere to start our investigation.
Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
I have The european version.
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]

@spryhike15235 @fredrikt70 

Pease, let's re-evaluate the S21 issues later when Testing team has checked with our internal S21 + when update 10.0 is out - coming very soon.

Thank you

Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
Can you write here when The update is out?

GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,
The update 10.0 is out, it has been published when the HERO10 is out.
Sightseer
Posts: 1

Re: App problems. Black clip

[ New ]
Eu também estou enfrentando o mesmo problema de vídeo preto ao concluir a edição. Já tentei de tudo, desinstalar APP, limpar cache do aparelho, reordenar vídeos, até mesmo editar um vídeo só... e nada resolveu.
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]
Hi,
@marquinhodh Do you has a S21 with a chipset Exynos 2100?

@fredrikt70 - are you trying to make a Story (multi-clip edit) with 4k/60? Honestly those are very heavy files and I would not be surprised if it struggles a bit. How does it perform on something lower like 2.7k?
I have a Note10 and 4K is a bit hard.
GoPro
Posts: 3,585

Re: App problems. Black clip

[ New ]

@spryhike15235 @marquinhodh @fredrikt70 

News from our S21 testing: our QA has the same S21 with Exynos 2100 and he tested Story with all kind of media, resolution, fps, big, small and threw at it all he could and the phone was performing fine no lags, freeze or black frame. At this point I'm very sorry but we don't have much to bring that to the dev team as we have no reproduction steps on our side. I'm very sorry, I have been following this and trying to get to the bottom of it but we are not able to see the similar problems you are experiencing.

Hiker
Posts: 22

Re: App problems. Black clip

[ New ]
The update dident help me.
Same results.
I will not buy a new phone just for editing.
And you cant make i solution so i can use The ord app?
Suck when i pay for this app and have drone and gimbal ....
Tourist
Posts: 3

Rif.: App problems. Black clip

[ New ]
I have the same problem, but all clips are black, as it is the final video. I'm using hero 9 and honor9
Tourist
Posts: 10

Rif.: App problems. Black clip

[ New ]

Just bought a hero 10 and I'm having the same problem on a Galaxy S10+ with 5k/60 clips (haven't tried any other modes yet). Seems to work, and then the clips will randomly turn black while editing.

 

Sometimes I can tweak the trim settings on the clip to make it come back, but I have yet to be able to export without one or more clips turning black during export, even when all the clips are showing correctly in edit mode.

 

Kind of sucks because the desktop version of quik seems to be discontinued, and I couldn't get the old version to work. Which means I have to go to a 3rd party app to do anything...kind of sucks since one of the things I'm supposed to get with my subscription is premium editing, and I'm getting nothing.

GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]
Hi,

I'm sorry but this sounds typically like a memory issue.
S10+ and 5K/60fps.... that's just really tough. Note10 can get laggy on 4k videos to...
5K and 4K 4:3 are two very heavy formats. Multi-clip edits (Stories), require the app to open up multiple files simultaneously, in order to smoothly transition from one clip to the next. This is fine for files like 2.7K, 1080/60 and so forth. But, for the larger resolution files like 4K 4:3 and 5K, opening multiple files of those sizes leads to crashes / black preview.
If you try with lower resolution files, you should be ok
GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]
Hi @ciocx
What is the resolution and fps of your media used?
If you use 4K 4k4:3 or 5K then yes it's possible that you encounter black frames, this is a memory problem.
Tourist
Posts: 10

Rif.: App problems. Black clip

[ New ]

Thanks for the quick response.

 

It would be nice if the app could be updated to let the user know that they are having memory issues. 

 

Also, are there any plans to start supporting desktop quik again? Or do I need to go drop $1000+ on a phone that is capable of doing the editing I need?

GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]

@blueshore6268 @spryhike15235 @ciocx @marquinhodh @fredrikt70

There's an ongoing project on High Resolution media management and warning for users so users will be informed that their devices will not support the files they are trying to use in Stories. We are completing this progressively, keep updating the app, we ship updates every two weeks :)

In any case know that starting 4K it's hard for any devices, my Note 10 can struggle / is a bit laggy with several 2.7k videos so if you use 4K / 4K 4:3 or 5K then you may have black frames yes. Those are HUGE files and it's mobile we are talking about, even a computer struggles with those...

In the future we want to implement a proxy feature that will improve support for high res media but we're not there yet, going one step at a time.

Hiker
Posts: 22

Rif.: App problems. Black clip

[ New ]
But my Samsung S21 that worked fine With The same clips before The update cant have truble with 1080p100fps
GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]

For users with a S21 who have problems with Story editing with resolutions that are like 1080p resolutions or resolutions not too high.

 

If you want: I can send you a version of the app with which I can get logs.

For that you will have to fill out a NDA first as I can't share beta to users without that.

Here: https://goprorc.az1.qualtrics.com/jfe/form/SV_3dRVirHRT9IfmBf

Once I see your name on the list I will be able to send you the beta.

Ask to join this beta group on Facebook > ANDROID GROUP: https://www.facebook.com/groups/goproapp.android.beta

And contact me via Messenger so we can follow up and I can share the version with you > Anais GoPro on Messenger.

We will take it from there. You don't have to do, it's only if you're up for it and want to share app logs. The Production app (the one on the store) can't give us logs like that.

 

Thank you

Tourist
Posts: 6

Rif.: App problems. Black clip

[ New ]

same here, Samsung A52 with clips from GoPro 10.

Reinstalled the app.  Did start a new editing and deletes my first version.

And now its finisht (after a lot of problems) but can't watch the whole video and can't upload to my phone.

App is shotting down after 13, 22, 52 etc % just random.

Think it's a problem in the app. My friend has the same problem.

GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]
@fleetsand5276
Hi,

I'm looking specifically at S21 devices because from our testing the app works without any issues on a S21 so I'm wondering what could go wrong on S21 from our user base.

What kind of footage are you using? If the resolution / fps is too high, the app could struggle / crash.

For reference, when dealing with 360 media (3.6K / 5.6K) these are the chipsets we recommend:
- Kirin 980 and newer
- Qualcomm Snapdragon 845 and newer
- Exynos 9810 and newer
So editing a story with high resolution media is pretty much the same, you need a very powerful phone.
GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]

@spryhike15235 @fleetsand5276 @blueshore6268 @ciocx @marquinhodh

 

One thing I wanted to suggest you to try because one developer has noticed a strange issue on one of his Android phone: upon stopping the internet connection for his particular device (and it's not a S21 but worth trying) the app was performing better.

Is that something you could try maybe? Just start your Story and turn off Wifi / Internet.

 

Hiker
Posts: 22

Rif.: App problems. Black clip

[ New ]
tried without success
GoPro
Posts: 3,585

Rif.: App problems. Black clip

[ New ]

@spryhike15235 

Ok I'm sorry, it was worth a try, how is the app performing on 10.3 on your S21? 10.3 has some updated engine work.

Hiker
Posts: 22

Rif.: App problems. Black clip

[ New ]
I still get black clips and thumbnails. Tried after The update and on flight mode