Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 4

App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Hi Folks

 

Have a few issues with my new Max.
My android app connect perfectly to the MAX from my Samsung S20, and the Control Your GoPro section works fine.
However if I select View Media, I get the circles going round and then the 'No devices found' message.
There is definealty media on the camera, and as I said the app has no trouble connecting to the Control Your Gopro section.

I have tried doing a factory reset on the camera and removing and reinstalling the APP, but no change.
Everything was working fine two days ago,but today - no luck.

Any hints as to what I am doing wrong?  


Accepted Solutions
Tourist
Posts: 4

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Phone is running now running Android 10. 4.19.87-19350896 

App is 6.19.1 (9441)

Nothing I did yesterday would get it work.
HOWEVER, my Samsung Phone had a software update this morning, and now the app is connecting perfectly again, and i can view / edit / download and all is working perfectly again!
Really don't know what was going on, but now everything is working fine again.  

 

View solution in original post


All Replies
Tourist
Posts: 4

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

In addition, the Enable Preview doesn't do anything either. 

GoPro
Posts: 21,677

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Hello, @markpainter Which OS version is your S20 phone running on? Also, do you have v6.19.1 of the app installed? 

 

If you haven't yet, try manually connecting to the camera's WiFi network.  Send the app to the background and manually connect to the camera from your phone’s WiFi settings. You can find the password by putting the camera in pairing mode, then hitting the Info button on the camera. Let us know how it goes. Thanks!

Tourist
Posts: 4

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Phone is running now running Android 10. 4.19.87-19350896 

App is 6.19.1 (9441)

Nothing I did yesterday would get it work.
HOWEVER, my Samsung Phone had a software update this morning, and now the app is connecting perfectly again, and i can view / edit / download and all is working perfectly again!
Really don't know what was going on, but now everything is working fine again.  

 

GoPro
Posts: 16,014

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Thanks for posting back with an update, @markpainter. We'll share the details with the team as well. Please let us know if anything else comes up.

GoPro
Posts: 16,014

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

@markpainter, just for our reference, I'd like to know what chipset (i.e. Exynos 990) is installed on your Samsung S20 mobile device. Hoping to hear back from you. Thanks!

Tourist
Posts: 4

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

My processor is indeed Exynos990 

Kernel 4.19.87-19350896

8 Core 3 clusters

 

Hopefully that helps.

 

GoPro
Posts: 21,677

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Thank you, @markpainter. We appreciate the details that you provided. Great to know that you are now able to view and render your 360 media using your Samsung S20 phone. To verify, are you now able to view and edit//render 360 media without any quality issue or artifact?

Tourist
Posts: 3

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]
I have the same phone (Samsung s20 ultra) and the problem with the artifacts persists with the app up to date and running the last Android version
GoPro
Posts: 32,093

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Hi @megaoasis56715

 

We'll have this shared with the team.

Can you please check your phone's chipset, please?

If you can also include the current OS version installed.

 

Thanks!

Ej

Tourist
Posts: 3

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]
My chipset is a exynos990 and the version of OS is G988BXXU4BTH5
GoPro
Posts: 32,093

Re: App connects to Max to allow control, but says no devices found when I choose view media.

[ New ]

Thanks @megaoasis56715

We'll post back once we have an update.

 

Regards,

Ej