Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 7

Unable to open Quik - stuck at "Authenticating"

This thread was marked as "solved" but several users are still experiencing the same issue:

 

https://community.gopro.com/t5/GoPro-Apps-for-Desktop/Can-t-login-still-quot-Authenticating-quot-wit...

 

OSX 10.11.6

Quik 2.0.1.5076

 

The only clue I've found is this entry in Console that shows up about 15 seconds after clicking 'Sign In' within Quik:

 

10/31/16 9:01:16.000 AM kernel[0]: process Quik[40869] caught causing excessive wakeups. Observed wakeups rate (per sec): 1350; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 45001
10/31/16 9:01:23.887 AM spindump[2034]: Saved wakeups_resource.diag report for Quik version 2.0.1 (2.0.1.5076) to /Library/Logs/DiagnosticReports/Quik_2016-10-31-090123_ZingleNathanMacbookPro.wakeups_resource.diag

 

I have another OSX machine, same version, that works fine.  

Sightseer
Posts: 2

Re: Unable to open Quik - stuck at "Authenticating"

Same problem here.
On my iMac27" mid 2011 it perfectly works. Same account, on MacBook 15" Retina mid 2015 it stucks at "authenticating" login...

Can't find any solution...

GoPro
Posts: 70

Re: Unable to open Quik - stuck at "Authenticating"

 

@nathanj81332

@fastjump47876

 

Try this out:

 

  1. While the "Authenticating" message is appearing, wait 15 seconds, then close Quik for desktop.
  2. Turn off Wi-fi connection, then re-enable it.
  3. Now reopen Quik for desktop and see if you can log in. In some occasions, the program will open immediately.

The main thing to keep in mind here is internet connection. If a connection is unstable or really slow, then this can cause the Authenticating message to hang when logging in. Try opening a web browser, access any random website and see how fast it loads. If the page is loading slowly or not at all, then it's clear that the issue is related to the network.

Tourist
Posts: 4

Re: Unable to open Quik - stuck at "Authenticating"

Tried it.

Does not work. Internet speed is correct.

 

Mac OS 10.11.4 / Quik 2.0.1.5076

Tourist
Posts: 7

Re: Unable to open Quik - stuck at "Authenticating"

Marc - 

 

I tried this to no avail.

 

It's definitely not an internet connection issue.    I get the same error on the same laptop regardless of network (home network is 20/10 work network is 50/50).  My Mac Mini at home works fine. My Macbook Pro can be sitting next to it, connected to the same network, and doesn't work at all.  I'm able to login to the GoPro website using a browser or the GoPro app on my phone just fine. 

 

In light of my own experience and the large number of users reporting the exact same thing I feel confident this is a software bug.  I'm not sure why GoPro seems so hesitant to admit it but between these forums and a few support tickets I've gotten no closer to a solution.  

Tourist
Posts: 8

Re: Unable to open Quik - stuck at "Authenticating"

did anyone find a reliable solution for this frustrating problem?

Sightseer
Posts: 1

Re: Unable to open Quik - stuck at "Authenticating"

I have tried everything like restarting the computer, restaring the wifi connection, I have also tried with the wired connection but this problem seems to be stubborn and my GoPro has the latest firmware too. If somebody finds a solution please share the solution.

GoPro, please fix this problem. I think you people should release a new update with a fix to this bug.

Hiker
Posts: 124

Re: Unable to open Quik - stuck at "Authenticating"

I get this with a 'new install' of Quik and GoPro studio.  I just close the 'Authenticating' window, restart Quik and it logs in OK.  No idea why it does this.

 

However, I can't get any versions of Quick later than v2.0.1 to run at all - but that's another story!