Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-180377%22%20slang%3D%22en-US%22%3EThe%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-180377%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20create%20a%20video%20there%20is%20no%20image%2C%20just%20the%20sound%20and%20the%20gauges.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20try%20to%20desinstall%20Quick%20but%20it%20doesn't%20change%20anything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20for%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-180377%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuik%20for%20Desktop%20-%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-180918%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-180918%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20the%20same%20issues..%20no%20clue%20what%20to%20do.%20I%20have%20a%20crazy%20good%20computer%2C%20everything%20else%20runs%20fine..%20all%20i%20want%20is%20to%20edit%20my%20footage%20and%20add%20the%20telemetry%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181009%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181009%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62455%22%20target%3D%22_blank%22%3E%40eric54%3C%2FA%3E%20and%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62697%22%20target%3D%22_blank%22%3E%40schnupper%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EWould%20you%20have%20information%20on%20the%20video%20resolution%20that%20you%20have%20used%20for%20the%20recordings%3F%20Are%20you%20on%20the%20latest%20Quik%20for%20Dektop%20version%20(2.6)%3F%20Are%20you%20able%20to%20play%20the%20video%20files%20with%20visuals%20using%20a%20different%20media%20player%3F%20Hope%20to%20hear%20back%20from%20you.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181017%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181017%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F56774%22%20target%3D%22_blank%22%3E%40mariustanya%3C%2FA%3E%20.%204k%2060fps.%20When%20I%20go%20to%20add%20telemetry%20and%20save%20it...%20it%20looks%20just%20like%20that.%20Telemetry%20but%20no%20video.%20Doesnt%20matter%20what%20player.%20The%20original%20plays%20perfect%20in%20all%20other%20software%20players.%20But%20since%20the%20telemetry%20is%20not%20separate%20file%20I'm%20forced%20to%20use%20quick.%20And%20this%20happens.%20Very%20frustrating%20and%20the%20quick%20is%20the%20newest%20version%20and%20my%20computer%20is%20top%20notch%2C%20I%20edit%204k%20videos%20fine%2C%20but%20quick%20is%20choppy%2C%20laggy%2C%20and%20this%20happens%20on%20all%20edits...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181028%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181028%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62697%22%20target%3D%22_blank%22%3E%40schnupper%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThank%20you%20for%20the%20prompt%20response.%20Looks%20like%20we%20are%20having%20the%20blackout%20issue%20for%20HEVC%20files.%20I%20will%20forward%20this%20to%20the%20team%20in%20charge%20and%20will%20post%20updates%20on%20this%20thread.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIn%20the%20meantime%2C%20see%20if%20this%20helps%3A%26nbsp%3B%3C%2FP%3E%0A%0A%3COL%3E%0A%20%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fblock%2FDashWare-for-Mac%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EDashware%20for%20Mac%3C%2FA%3E%3C%2FLI%3E%0A%20%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fhow_to%2FHow-to-Overlay-Telemetry-from-GoPro-Cameras-in-Dashware%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EOverlaying%20Telemetry%20from%20GoPro%20Cameras%20in%20Dashware%3C%2FA%3E%3C%2FLI%3E%0A%3C%2FOL%3E%0A%0A%3CP%3EBest%2C%26nbsp%3B%20Marius%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181093%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181093%22%20slang%3D%22en-US%22%3EHello%2CI%E2%80%99ve%20used%204K%2060fps%20and%201080%2025fps%20r%C3%A9solution.I%20use%20the%20last%20version%20of%20quick%20and%20I%20can%20read%20the%20video%20with%20others%20media%20players.%C3%89ric%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181096%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181096%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20sharing%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62455%22%20target%3D%22_blank%22%3E%40eric54%3C%2FA%3E!%20I%26nbsp%3B%20will%20forward%20your%20the%20details%20that%20you%20provided%20to%20the%20team%20as%20well.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181543%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181543%22%20slang%3D%22en-US%22%3E%3CP%3Eis%20this%20fixed%20yet%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181743%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181743%22%20slang%3D%22en-US%22%3EThere%20is%20also%20a%20problem%20with%20DashWare%20%3A%20i%20tried%20and%20it%20doesn%E2%80%99t%20find%20the%20gps%20datas%20on%20the%20video%20!!!%3CBR%20%2F%3E%3CBR%20%2F%3ELook%20at%20this%20post%20%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FHero-6-Telemetry-Not-Showing-in-Dashware%2Ftd-p%2F83738%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FHero-6-Telemetry-Not-Showing-in-Dashware%2Ftd-p%2F83738%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181811%22%20slang%3D%22en-US%22%3ERe%3A%20The%20video%20created%20with%20quick%20is%20black%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181811%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62697%22%20target%3D%22_blank%22%3E%40schnupper%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EWe%20are%20still%20waiting%20to%20hear%20back%20from%20the%20team.%20Will%20post%20an%20update%20on%20this%20thread%20on%20available.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F62455%22%20target%3D%22_blank%22%3E%40eric54%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ECommunity%20member%20%40%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FHero-6-Telemetry-Not-Showing-in-Dashware%2Ftd-p%2F83738%2Fpage%2F3%23%22%20target%3D%22_self%22%3Ebhavers%3C%2FA%3E%26nbsp%3Bposted%20a%20solution%20to%20the%20issue%20on%20the%20same%20thread%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FHero-6-Telemetry-Not-Showing-in-Dashware%2Ftd-p%2F83738%2Fpage%2F3%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FHero-6-Telemetry-Not-Showing-in-Dashware%2Ftd-p%2F83738%2Fpage%2F3%3C%2FA%3E.%20See%20how%20it%20works%20out%20for%20you.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%20regards%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EMarius%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3
Accepted Solution

The video created with quick is black

 

When I create a video there is no image, just the sound and the gauges.

 

I try to desinstall Quick but it doesn't change anything.

 

Thank you for your help.

IMG_0719.jpg

Accepted Solutions
GoPro
Posts: 7,542

Re: The video created with quick is black

Hello @schnupper

We are still waiting to hear back from the team. Will post an update on this thread on available. 

 

Hi @eric54

Community member @bhavers posted a solution to the issue on the same thread https://community.gopro.com/t5/Cameras/Hero-6-Telemetry-Not-Showing-in-Dashware/td-p/83738/page/3. See how it works out for you. 

 

Best regards, 

Marius

View solution in original post


All Replies
Tourist
Posts: 8

Re: The video created with quick is black

Having the same issues.. no clue what to do. I have a crazy good computer, everything else runs fine.. all i want is to edit my footage and add the telemetry

GoPro
Posts: 7,542

Re: The video created with quick is black

Hello @eric54 and @schnupper

 

Would you have information on the video resolution that you have used for the recordings? Are you on the latest Quik for Dektop version (2.6)? Are you able to play the video files with visuals using a different media player? Hope to hear back from you. 

 

Thanks, 
Marius

Tourist
Posts: 8

Re: The video created with quick is black

@mariustanya . 4k 60fps. When I go to add telemetry and save it... it looks just like that. Telemetry but no video. Doesnt matter what player. The original plays perfect in all other software players. But since the telemetry is not separate file I'm forced to use quick. And this happens. Very frustrating and the quick is the newest version and my computer is top notch, I edit 4k videos fine, but quick is choppy, laggy, and this happens on all edits...
GoPro
Posts: 7,542

Re: The video created with quick is black

Hello @schnupper

 

Thank you for the prompt response. Looks like we are having the blackout issue for HEVC files. I will forward this to the team in charge and will post updates on this thread. 

In the meantime, see if this helps: 

  1. Dashware for Mac
  2. Overlaying Telemetry from GoPro Cameras in Dashware

Best, 
Marius

 

Tourist
Posts: 3

Re: The video created with quick is black

Hello,

I’ve used 4K 60fps and 1080 25fps résolution.
I use the last version of quick and I can read the video with others media players.

Éric
GoPro
Posts: 7,542

Re: The video created with quick is black

Thank you for sharing @eric54! I  will forward your the details that you provided to the team as well. 

Highlighted
Tourist
Posts: 8

Re: The video created with quick is black

is this fixed yet?