Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Posts: 0

Studio converting incorrect length of videos


I've updated all the firmware/software on my gopro and I have the latest version of Studio.  I've uninstalled and reinstalled Studio on my PC.


I have a series of 12 minute GoPro videos that I've downloaded and started editing.  I spent a lot of time editing the clips in preparation for them to be converted to a single file in Studio.  When I went to watch the final version, most of the clips did not convert as planned.  Some of the clips were supposed to be 8 minutes long (but only 45 seconds was converted) or 4 minutes long (but only 1 minute was converted) etc.  This has been really frustrating and all of my editing work is now out the window.


How do I resolve this issue permanently?  I've gone back to trying to do 1 segment at a time, and I would say that over 70% of the time the conversion does not happen correctly.  In other words, if I am trying to convert a 4 minute segment of the video, the output will range from 0 to 4 minutes.  With over 100 video segments to edit, this process is becoming a huge waste of time.


I also tried to chat with customer service online.  After over an hour of waiting, I was finally in position 2.  Then I got down to 1, then it showed that "no agents are available to chat, try again later."  Uhh, I tried again later and gave up.  Just for reference, I tried chatting around 8am PST, then 10am PST and again after noon PST. 




Posts: 0

Re: Studio converting incorrect length of videos



I am having the same problem, it's very weird.  Can someone from GoPro please help??? It's been frustrating to not know why my output videos keep having different lenghts...time and again.




Posts: 1

Re: Studio converting incorrect length of videos

Same here. just believing the studio sucks... just wonderng