Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
GoPro
Posts: 16,045

Re: Quik videos have a green/purple line at bottom of all clips

Hello @bluewave52402 and @iaira

 

Thank you for keeping this thread alive. Have you already installed the latest version of Quik for desktop on your computer? The current version is 2.6.2. which was released last June 14. I did sample recording son a HERO6 Black camera, firmware version 2.01. Recordings were captured at 1080p, 60fps. I imported the files via Quik for desktop on a Windows computer, and though I do not see the green line on playback for recordings from the camera alone, I do see them on recordings captured using the Karma Grip. 

 

Is this the same observation that you have with you recent test/s? I would like to verify as the original poster observed the green lines with recordings from the camera alone. I will check with the team again to get updates, and will share them once available. Feel free to share other details that you may find relevant. 

 

Many thanks, 
Marius

Highlighted
Tourist
Posts: 9

Re: Quik videos have a green/purple line at bottom of all clips

There is no solution coming. GoPro support is abysmal, they don't give a **bleep** about their customers, and especially not their software. I ended up selling mine recently because they refuse to address this issue among others. It's not worth the headache.
Highlighted
Tourist
Posts: 10

Re: Quik videos have a green/purple line at bottom of all clips

Hi @mariustanya ,

Software is recent version. Firmware on camera updated manually - just to make sure. Gopro karma grip updated.

Today I did a lot of testing with gopro online support. We did not manage to solve issue. Lastly I was suggested that I would need to test new harness for karma. I will send my purchase invoice copies - so support could send me a new one.

Green line is there in Quick only when there is a combination of karma grip +gopro 6 + quick software. What is strange if I upload unedited video to youtube - there is no green line. If create a quik video - line is there in quik software and when uploaded to youtube.
If I play a video not from quik - line is not there. If I create a video with Quik line is in all modes.

If I use karma grip + gopro 4hero silver + quick software - there is no artifact green line in Quik.

If use karma grip + gopro 6 + other software - there is no green seen on other software.

If I use gopro 6 + quik software - no green line.



Highlighted
GoPro
Posts: 16,045

Re: Quik videos have a green/purple line at bottom of all clips

Thank you for the input, @bluewave52402. I observed the same results. I appreciate you engaging the Support team. I know how concerning this is, rest assured will post updates as soon as they become available. Best regards!

Highlighted
Tourist
Posts: 3

Re: Quik videos have a green/purple line at bottom of all clips

i am back from holiday and saw that on severall videos i don't have it but on orther i do. 

timelapse on 2.7k i have green line, but on 4k i don't

on 2.7k but when i make a movie on 1080 than i have it also, 4k not used

 

the strange thing is when i test it on the same settings i don't have it on all the movies. the movies are all 5sec long, just to test it. but mayby to short.

when looking to all your movies and pictures in quick, you see the green line on some of the movies. 

i see the green line on all the 1080p movies, except the 240fps movie. but that one uses a diffrent codec. 

when looking to the video itself there is nothing, so only at the preview screenshot. 

checked it and also the movies from gopro 4 silver whit latest firmware on 1080 do the same thing

 

i have edited one movie a time ago and the preview is even completly green, but the movie is perfect. this is made and edit whit gopro studio. also this one is at 1080p( movie is from 4silver)

 

for me it does not matter because the program to edit (gopro studio) works fine. 

only when edit in gopro quick program, you see it. don't know what happens when i edit it and save it. 

 

 

Highlighted
GoPro
Posts: 19,720

Re: Quik videos have a green/purple line at bottom of all clips

 

Hi @trucker0werner

 

Thank you for the information you have shared.

If you are using a Windows computer, please go over the steps listed on this link. See if it will make a diffrence.

In addition to this, please make sure that your camera and the Quik application is on the latest version.

Let us know how it goes.

 

This issue has been raised to the team in charge, we will be posting back for updates as soon as we get one.

 

Regards,

Ej

 

 

 

 

Highlighted
Tourist
Posts: 10

Re: Quik videos have a green/purple line at bottom of all clips

@aragon1006

 

I did more testing with karma grip. Green/purple artifact line in my case is there only with 1080p resolution. If I use other resolution - there is no green/purple artifact line. Also there is no artifact line in 1080p with 240fps.

 

When I use only camera for filming withouth karma grip - there is no green/purple artifact line.

 

Camera is updated, Quick is updated. Memory card used is correct one.

 

 

Highlighted
GoPro
Posts: 19,720

Re: Quik videos have a green/purple line at bottom of all clips

 

Hi @bluewave52402

 

We appreciate the information shared.

We'll have this post updated as soon as we here from the team in charge.

 

 

Thanks!
Ej