Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Tourist
Posts: 5

Quik videos have a green/purple line at bottom of all clips

[ Edited ]

Hi,

 

I've recorded some clips on a Hero6 using 1080 60fps and imported them directly to Quik desktop (Win10). Two videos I've tried creating so far have this line at the bottom of all the imported clips. The color ranges from green to pink to sometimes almost white. The line is NOT in the originally recorded clips but only shows up in the create mode in the imported media.

 

What is this line and how can I remove it?

 

The end saved product (mp4) have the line across the entire video.

 

Example of Quik screenshot attached

Capture.JPG
Highlighted
GoPro
Posts: 3,924

Re: Quik videos have a green/purple line at bottom of all clips

Hi @sibean,

 

I have flagged this issue for our Team to take a look at! I will let you know once I have an update!

 

Cheers,

Ryan

Highlighted
Sightseer
Posts: 3

Re: Quik videos have a green/purple line at bottom of all clips

Hi, 

 

I have the same and would be very keen to get rid of them!! Settings attached

 

Cheers,

 

S

Settings.JPG
Highlighted
GoPro
Posts: 3,924

Re: Quik videos have a green/purple line at bottom of all clips

Hi @stevewebb104,

 

Do you have any screenshots of the issue as well? The more info I can get to our Desktop Team the better!

 

Cheers,

Ryan

Highlighted
Sightseer
Posts: 3

Re: Quik videos have a green/purple line at bottom of all clips

Here you go Ryan. 

GoPro Image.JPG
Highlighted
Sightseer
Posts: 3

Re: Quik videos have a green/purple line at bottom of all clips

This was done just now. Seems to only happen with the 6 + grip

GoPro Image 1.JPG
Highlighted
Tourist
Posts: 9

Re: Quik videos have a green/purple line at bottom of all clips

Same problem here. Support tried to tell me my graphics card isn't good enough, but that's not the problem.

greenbar.png
Highlighted
Tourist
Posts: 5

Re: Quik videos have a green/purple line at bottom of all clips

Update: I've edited the same GoPro clips in Filmora (on the same PC) and the end product does not have the green/pink bar at the bottom like the result from Quik.