Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Hiker
Posts: 6

Quik still not launching after Username changing /Win10/

[ New ]

Dear Devs!
Happy Easter!

I had a problem with the Quik Desktop app.
-Downloaded
-Installed
-Not launching
After a long trouble shooting: I noticed that my computer name is contained accents which is obv. not english.
I just rewrote my user name in my microsoft account but this time without accents. ( sync-ed voila.... from the users page my name was not contained accents anymore)

BUT Well Qiuk still not working and in the programfiles my last name was still contained accents... if that cause the problem how can i rewrite it ? 

Tahnk you!
greets,


Accepted Solutions
GoPro
Posts: 24,380

Re: Quik still not launching after Username changing /Win10/

[ New ]

HI @msupercharged

 

This is possibly because of the username.

As listed on the troubleshooting link:

 

PLEASE NOTE: If your computer's username contains any non-English characters, removing them can fix this issue.

 

You may check with Windows' regarding renaming your user account.

 

Thanks!
Ej

View solution in original post


All Replies
GoPro
Posts: 12,487

Re: Quik still not launching after Username changing /Win10/

[ New ]

@msupercharged, have you already tried reinstalling the Quik for Desktop application after changing your computer name?

 

You can also try the suggested troubleshooting steps HERE after you reinstall the application.

 

 

Hiker
Posts: 6

Re: Quik still not launching after Username changing /Win10/

[ New ]

Yes sir.
Reinstalled
Both the jsonfile delet and the compatible mode.

GoPro
Posts: 12,487

Re: Quik still not launching after Username changing /Win10/

[ New ]

@msupercharged, just to verify, have you also created a new admin account and tested out Quik for Desktop whiled logged in to the new account?

 

Also, please ensure that your computer is updated to the latest OS version and it met the Minimum System Requirements for Quik for Desktop.

Hiker
Posts: 6

Re: Quik still not launching after Username changing /Win10/

[ New ]

I have 2 User accounts:
- MÁTÉ
- MATE GOPRO 

Quik on MATE GOPRO works well... but deleting the json not sloving the issue on MÁTÉ user... as i wrote.. i dont know how to rename the MÁTÉ user account.. since its cointains accents i think that could be a problem..... I renamed in the microsoft accunt but it won't rename the local C:/User name.... Any help could be useful how to rename it....

(log in : MATE GOPRO acc. : started quik. closed quik. > deleted json in MÁTÉ > relaunched quik works fine .... >///>> log in Máté, launch quik, quik wont start just to clarify)

No the SYS. req. won't be the problem.

GoPro
Posts: 24,380

Re: Quik still not launching after Username changing /Win10/

[ New ]

HI @msupercharged

 

This is possibly because of the username.

As listed on the troubleshooting link:

 

PLEASE NOTE: If your computer's username contains any non-English characters, removing them can fix this issue.

 

You may check with Windows' regarding renaming your user account.

 

Thanks!
Ej