Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Tourist
Posts: 1

Quik not importing files directly from Hero7

New Hero7 Black, connecting directly to PC and Quik program won't recognise any files on the device. Storage displaying as NAN GB.

 

Pull MicroSD from device and recognises straight away and auto imports and uploads as desired.

 

I have device updated to current firmware (via the android app), SD formatted in the camera, latest Quik software, listed microSD card.

 

The same thing happened with my session 5 until an update came through.

 

Surely this should be a top priority to get functioning? DJI doesn't even have to compete to kill you guys, you're doing it yourselves!

Highlighted
Sightseer
Posts: 1

Re: Quik not importing files directly from Hero7

Same problem here. Please fix this!!


@timeanspace wrote:

New Hero7 Black, connecting directly to PC and Quik program won't recognise any files on the device. Storage displaying as NAN GB.

 

Pull MicroSD from device and recognises straight away and auto imports and uploads as desired.

 

I have device updated to current firmware (via the android app), SD formatted in the camera, latest Quik software, listed microSD card.

 

The same thing happened with my session 5 until an update came through.

 

Surely this should be a top priority to get functioning? DJI doesn't even have to compete to kill you guys, you're doing it yourselves!


Same problem here. Please fix this!!

Highlighted
GoPro
Posts: 12,851

Re: Quik not importing files directly from Hero7

Hi @pauloem

 

The steps on Camera is Not Recognized on Quik for desktop - Windows should help you out.

You can also try this: go to Device Manager> Find GoPro> Select "Disable" then "Enable"

Let us know how it goes.
You may also reach out to our Support Team for assistance through https://gopro.com/help/ContactUs 

 

Thanks!

Ej