Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Sightseer
Posts: 1

Re: Quik Not Responding

Thanks Movens, it works for me.
Instead of doing a right click each time, I could modify the default controller for this program (instead of directly choosing to launch with the integrated controller). Now I can open quick normally without doing a right click.

Sightseer
Posts: 1

Re: Quik Not Responding

Heyy, it works fine with your method~! Thank you so much.

 

Sightseer
Posts: 1

Re: Quik Not Responding

hI mowens

 

I've got an Nvida 940mx

and Intel HD graphics 620

 

GoPro Quik only works with the Intel Adaptor 

Sightseer
Posts: 1

Re: Quik Not Responding

Hi all,

 

Have the same problem with brand new laptop with NVIDIA MX150 on board. After I click "CREATE" Quik stucks. Thanks in advance for QUIK update.

 

BR,

Mac

 

 

Tourist
Posts: 2

Re: Quik Not Responding

Hey mowens, I have a desktop and no integrated GPU, running nVidia. Your fix works on laptops but not on my desktop. Any ideas? It's an older card but I'm dual quad-core Xeon processors 2.33 GHz, 16Gb Ram, GeForce Fx1500 on newest drivers. If I disable the card in device manager, Creator just (not responding). It will never launch. 

Tourist
Posts: 1

Re: Quik Not Responding

no a option with AMD/Intel hybrid no selection as you mention...

 

GoPro
Posts: 227

Re: Quik Not Responding

Hey @gdkaiser,

 

I actually haven't worked with an AMD computer, but it looks like the way to switch the graphics card preference involves the following:

 

1) Open the Windows Control Panel. You should see Catalyst Control Center(Alternatively can try searching for it in start menu).
2) Click “Power” and select “Switchable Graphics.”
3) Choose "Quik for desktop" from the list or browse and select the application and assign the Intel GPU.

 

Does this help at all?

 

~ Mowens

Sightseer
Posts: 1

Re: Quik Not Responding

Not working!! When I right click on my desktop icon i have no option to Run with Graphics processor.

I have tried disabling the Nvidia card and it crashes again and again!!!! :(