Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 3

Re: Quik Not Responding

Using H5B, same issue here, using Surface Book with i7 processor, when click create button and freeze not responding.

very disappointing...

Tourist
Posts: 1

Re: Quik Not Responding

Chose the Hero5 over the Sony X3000 ... seems to have been a big mistake. My first GoPro and I can't edit any files using quik or studio on Windows10 (i7, 16 GB RAM). Same as others, click 'create' in Quik and CPU rises skyhigh but nothing else happens and I have to kill the app through the task manager. Not too late to return the camera and that's looking like the easiest option for now. Very disappointed.
Tourist
Posts: 2

Re: Quik Not Responding

Yes. Now it doesn't crash or hang, if the integrated option is chosen.


mowens wrote:

Hey all,

 

For those with two graphics cards in their computer, try the following rather than fully disabling your NVIDIA card:

  • Right-click the Quik|Desktop desktop icon
  • Hover your mouse over "Run with Graphics Processor"
  • Select the "Integrated" option. This is your Intel Graphics card.

Quik will launch from this point, and Create mode should work just fine. Let me know if this helps.

 

~ Mowens


 

GoPro
Posts: 227

Re: Quik Not Responding

Hey @srivatsap882,

 

That's AMAZING to hear. For reference, can you please tell me which specific NVIDIA card you have? To everyone else reading this post, please tell me which NVIDIA card you own if you're having the same issue.

 

~ Mowens

Tourist
Posts: 2

Re: Quik Not Responding

@mowensI have an Nvidia 840M on a laptop.

Sightseer
Posts: 1

Re: Quik Not Responding

Thanks heaps for that, easy fix and now she flies, thanks again, cheers Paul

Sightseer
Posts: 1

Re: Quik Not Responding

Thanks that worked for me. 

  • Right-click the Quik|Desktop desktop icon
  • Hover your mouse over "Run with Graphics Processor"
  • Select the "Integrated" option. This is your Intel Graphics card.
Sightseer
Posts: 1

Re: Quik Not Responding

Hey mowens, thank you very much, it solved my problem! Create mode is now working just fine Man Happy