Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Anonymous
Posts: 0

Re: Quick won't launch

Deleting the json file worked for me!

 

 

https://gopro.com/help/articles/Solutions_Troubleshooting/Quik-for-desktop-Fails-to-Launch

  1. Navigate to C:\Users\<OldUserName>\AppData\Local\GoPro\goproapp.json
  2. Delete the goproapp.json file and relaunch Quik for desktop.
Highlighted
Tourist
Posts: 2

Re: Quick won't launch

Same here.  It seems this is not so unusual. 

 

Highlighted
Anonymous
Posts: 0

Re: Quick won't launch

i had same problem its the way your computer is trying to display the app, nothing to do with your processor thats the dumbest thing ive heard but this is what i did to fix my problem

 

i went into quick properties>shortcut>run>maiximized (was set at normal now set to maximized)

 

plus i also went to properties>shortcut>advanced>always run as administrator (this i think can be turned off)

Highlighted
Explorer
Posts: 12,961

Re: Quick won't launch

Glad you got it working and thanks for posting your solution.

I think your comment, "thats the dumbest thing ive heard" was kinda rude so if you could refrain from derogatory comments that would be great. I'm not trying to police this site and I don't work for GoPro so I don't have much say in the matter, but this is a user support community, not the GoPro Support Team (they can be reached using the "Contact Sales and Support" link).

There is a minimum system requirement to run the software and if upgrading to a better processor works for some people, it works for them and may be helpful advice for someone else. Although issues may manifest in the same way, not all solutions work for everyone because the root cause may be different.

Regards,

Daniel
Highlighted
Anonymous
Posts: 0

Re: Quick won't launch

[ Edited ]
 
Highlighted
Anonymous
Posts: 0

Re: Quick won't launch


@Anonymous wrote:

i had same problem its the way your computer is trying to display the app, nothing to do with your processor thats the dumbest thing ive heard but this is what i did to fix my problem

 

i went into quick properties>shortcut>run>maiximized (was set at normal now set to maximized)

 

plus i also went to properties>shortcut>advanced>always run as administrator (this i think can be turned off)


This worked for me.

Highlighted
Anonymous
Posts: 0

Re: Quick won't launch

It just doesn't work people have issues with Windows 10 , I have 7 and spent an hour with tech help on a chat trying to simply get it to load and open to download to no avail . System requirements are there software programmers are not . No one should buy a product that you can't reasonably get the accompanying software to work with it without a dirge from MIT. It is supposed to be fun to take the movies download and watch  not have to go through what we are all going through.  It also doesn't work with iPad with less than 10 software , of course there are tons of posts on getting it to pair with IPad that don't simply tell you this . Just found out today . Returning camera would rather use a hand held that works without all this brain damage.   If anyone know how to or simply why Qick won't download as it should on a Windows 7 laptop 64 bit please let me know. Otherwise back it goes. All set with this

Highlighted
Anonymous
Posts: 0

Re: Quick won't launch

[ Edited ]

Nice One. It finally worked with a combination of all what I found here.

 

So here it is. Do it in these specific steps and it will work :

1) make sure no process of quick or gopro studio is running (kill em all if any)

2) delete the goproapp.json from here :

C:\Users\<YourUserName>\AppData\Local\GoPro\goproapp.json

3) right click the "Quick" icon => properties => compatibility => change compatibility mode to Windows vista SP2

Basically follow these steps :

https://gopro.com/help/articles/Solutions_Troubleshooting/Quik-for-desktop-Fails-to-Launch

4) Don't close properties. Go to the tab "Shortcut" => Run => choose Maximize.

5) Click the button advanced => tick the "Run as Admin"

6) Close properties and launch quick.

 

It worked !!!

 

Thank you all, this frustrating problem just got worked around.