Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 2

Quick windows 10 64bits ne se lance pas.

[ Edited ]

Bjr, j'ai téléchargé l'application et l'ai installée. L'icône apparait sur le bureau. Au moment du lancement, ça tourne 3s et puis plus rien...

GoPro
Posts: 4,132

Re: Quick windows 10 64bits ne se lance pas.

@sunnystoke8844, sorry to hear about the trouble. There are some troubleshooting suggestions here that will help: Quik for desktop Fails to Launch

 

By any chance, do you have multiple graphics card installed in your computer? Please follow the steps below in order to resolve the issue in this instance: 

  • Right click the Quik desktop icon. 

  • Hover over Run with graphics processor (Note: this option will only be visible if you are using a Windows computer with multiple graphics cards) 

  • Select Integrated graphics 

 

You may also try the following steps in addition to the suggestions above: 

  1. Close Quik for desktop 
  2. Open Windows Explorer by pressing Windows key + E 
  3. Click the View tab at the top of this window and make sure the box next to "Show hidden files" is checked 
  4. Navigate to C:\Users\<Your Username>\AppData\Local and delete the "GoPro" folder 
  5. Restart Quik for desktop and see if the issue persists 

  

Additionally, you may attempt to reset the app by following these steps: 

  1. Open Quik for desktop 
  2. While on the login screen, select the "Help" tab above the Quik for desktop window 
  3. Select "Restart with default settings" 
  4. A modal will appear saying "Are you sure?". Click "Restart" once more. 
  5. Quik for desktop will close and reopen. Quik for desktop will appear as if you installed it for the first time. 
  6. Go to the login screen and input your credentials. You should then be able to login successfully.  

 

Hopefully, this helps. Let us know how it works for you.