Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-40523%22%20slang%3D%22en-US%22%3EQUIK%20in%20a%20vritualbox%20hang%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-40523%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everobody%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eanybody%20successfully%20ran%20QUIK%20in%20a%20virtuablox%20with%20windows%2010%20as%20guest%20OS%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20installation%20is%20fine%2C%20I%20can%20launch%20the%20app%20and%20import%20video%20but%20if%20I%20click%20on%20%22CREATE%22%20the%20application%20hang%20and%20take%20100%25%20of%20CPU.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20launch%20in%20compatibility%20mode%20(win%20vista%20SP2)%20and%20as%20administrator%20and%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20%22enable%203D%20acceleration%22%20in%20my%20VM%20%3A%20app%20crash%20directly%3C%2FP%3E%3CP%3EI%20tried%20%22enable%202D%20video%20acceleration%22%20%3A%20app%20hang%3C%2FP%3E%3CP%3EVirtual%20box%20Guest%20toolbox%20is%20installed%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20VM%20had%204Go%20of%20RAM%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20suspect%20QUIK%20to%20not%20manage%20correctly%20the%20virtualbox%20graphic%20card%20drivers%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20anyone%20already%20tried%20this%20or%20have%20a%20solution%20on%20my%20issue....%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-40523%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuik%20for%20Desktop%20-%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-42011%22%20slang%3D%22en-US%22%3ERe%3A%20QUIK%20in%20a%20vritualbox%20hang%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-42011%22%20slang%3D%22en-US%22%3E%3CP%3Ebump!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-42087%22%20slang%3D%22en-US%22%3ERe%3A%20QUIK%20in%20a%20vritualbox%20hang%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-42087%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F23934%22%20target%3D%22_blank%22%3E%40swiftrange4658%3C%2FA%3E%20-%20Sorry%2C%20I'm%20not%20familiar%20with%20these%20settings.%20Our%20Tech%20Support%20team%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FPKBContactus%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FPKBContactus%3C%2FA%3E%20may%20be%20able%20to%20help%20if%20there's%20not%20anyone%20here%20who%20can%20help.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%0A%3CP%3EJeff%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 3
Accepted Solution

QUIK in a vritualbox hang

Hello everobody

 

anybody successfully ran QUIK in a virtuablox with windows 10 as guest OS?

 

The installation is fine, I can launch the app and import video but if I click on "CREATE" the application hang and take 100% of CPU.

 

I tried to launch in compatibility mode (win vista SP2) and as administrator and same issue.

 

I tried to "enable 3D acceleration" in my VM : app crash directly

I tried "enable 2D video acceleration" : app hang

Virtual box Guest toolbox is installed

 

My VM had 4Go of RAM

 

I suspect QUIK to not manage correctly the virtualbox graphic card drivers?

 

If anyone already tried this or have a solution on my issue....

Thanks!


Accepted Solutions
Highlighted
GoPro Community Manager
Posts: 5,875

Re: QUIK in a vritualbox hang

@swiftrange4658 - Sorry, I'm not familiar with these settings. Our Tech Support team at https://gopro.com/help/PKBContactus may be able to help if there's not anyone here who can help.

 

Thanks,

Jeff

View solution in original post


All Replies
Sightseer
Posts: 3

Re: QUIK in a vritualbox hang

[ Edited ]

bump!

Highlighted
GoPro Community Manager
Posts: 5,875

Re: QUIK in a vritualbox hang

@swiftrange4658 - Sorry, I'm not familiar with these settings. Our Tech Support team at https://gopro.com/help/PKBContactus may be able to help if there's not anyone here who can help.

 

Thanks,

Jeff