Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 1

Processing Failure when Creating Share Link Clips

[ New ]

For context, this is happening with a GoPro 9 Black when shooting video in the default mode (4K, 30FPS, L+ quality)...

 

I have a bunch of 5-15 minute videos of recent ski runs, I'm attempting to use the GoPro "My Media" section in the browser to clip out some highlights (30-90 seconds each) and create a share link. I am running into repeated "Processing Failure" errors, where my clips just show an "Error" message.

 

I have done a bunch of tests to see if this is dependent on the length of the clips, but 30, 45, and 90 second clips all seemed to work for me, but only when their names were "Test 1", "Test 2", "Test 3" - as soon as I attempt to give my videos more descriptive names consisting of multiple words they always error out. But I don't know if this is the actual issue, it's really tough to tell exactly what is causing the issue...

 

Has anyone else run into this? Or anyone from the GoPro team, are you aware of this issue? It's been a very frustrating couple days as a result - I know I could download videos and edit them, but I really don't want to deal with the file sizes and rendering times editing in 3rd party software, and I don't want to use Quik because I don't need music or transitions or anything like that - I just need shorter clips. Since the website includes this "clip" feature (the scissors icon), I would expect that it would work better than this.