Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Posts: 3

Processes sound but not video.

I have a GoPro Max.  I am working with a Windows pc.  It seems the Exporter is only processing 3 frames of video, but all the audio.


I'm using GoPro Max Exporter. My files are 5.6K 360.  I have tried all the Codec and Resolution options.  I always choose horizon level.  I have tried exporting with the Hardware Decode Beta on and off, but get the same results.


It seems that the exporter only processes the audio and the first 3 frames.  When I watch the .mp4 video  in GoPro VR Player I wont see any video, but will hear the entire audio clip.  In other players, like Davinci Resolve 16 (free version) The video does not play in the preview window, but will show me all the video in the timeline.  If I toggle between Source Tape and Timeline, the preview screen will glitch for second and show me some video, as if the video is playing but not displaying.


I feel that this might be an issue with the exporter.  I say this, becasue my phone can play, edit and export the video easily.  I think that the GoPro software for the Windows PC is not working correctly.


Anyone have a similar experience?? if so let me know what you've tried.  Thank you.

Posts: 5,838

Re: Processes sound but not video.

@440-studios, what's the hardware system specs of your Windows 10 computer? Please make sure that the graphics card support HEVC decoding and has at least 6GB RAM. See GoPro MAX Exporter for more information.

Posts: 11

Re: Processes sound but not video.

I am having a similar issue, but mine is with the video not playing and only getting audio in the GoPro VR Player 3.0.5. I am able to play the video through Davinci Resolve16.1.0.055 and use the Reframe360 OpenFX Plugin. I am able to process HVEC 4K Horizontal Leveling and World Lock endabled and play throug GoPro VR PLayer 3.0.5, but not the CineForm 5.6K.  It has been a mixed bag with hardware decode enabled for the exporter. I get more crashes than it is worth. CineForm export does work in Reseolve for me, but doesn't work in GoPro VR Player except in the 4K format.  System Information listed below... 


[Current Computer]
[Operating System]
Operating System: Microsoft Windows 10 (x64) Build 17134.950

Central Processor(s) ------------------------------------------------------

[CPU Unit Count]
Number Of Processor Packages (Physical): 1
Number Of Processor Cores: 4
Number Of Logical Processors: 8

Intel Core i7-7920HQ ------------------------------------------------------

[General Information]
CPU: Intel(R) Core(TM) i7-7920HQ CPU @ 3.10GHz


Memory --------------------------------------------------------------------

[General information]
Total Memory Size: 48 GBytes

Video Adapter -------------------------------------------------------------

Intel HD Graphics 630 -----------------------------------------------------

[Video chipset]
Video Chipset: Intel HD Graphics 630

NVIDIA Quadro M2200 -------------------------------------------------------

[Video chipset]
Video Chipset: NVIDIA Quadro M2200
Video Chipset Codename: GM206GL
Video Memory: 4096 MBytes of GDDR5 SDRAM 


Best regads, 


Mr. Ventures 

Posts: 11

Re: Processes sound but not video.

Oh, Camera Firmware was at 1.35 and have just updated to 1.4. I didn't see anything in the release notes that would explain this.