Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 5

Problems with Quick on brand new notebook

[ New ]

Dear Gopro (community),

 

I just bought a Gopro 6 and installed Quick on my brand new notebook (i7-CPU (i8550u), 8GB ram (DDR4) & Nvidia card) to edit the videos. To my surprise all videos (low and high res) play slow and very choppy. This while VLC, or other video software, is playing the videos without any issues! When I try to playback the videos in Quick my CPU & RAM spikes! This is not the case when I play the videos with e.g. VLC or Mediaplayer.

 

What may be causing this?

 

Thanks!

Niek 

GoPro
Posts: 23,131

Re: Problems with Quick on brand new notebook

[ New ]

 

Hi @rapidcliff48782

 

Thank you for choosing GoPro to capture great moments! Here is a complete list of the minimum system requirements for Quik for Desktop.

 

Should you continue getting the same issues, please let our Support Team assist you further. You may contact them by phone or chat. https://gopro.com/help/ContactUs

 

 

Regards,

Ej

Tourist
Posts: 5

Re: Problems with Quick on brand new notebook

[ New ]

Dear Ej,

Thanks for your fast reply!

 

I checked the requirement list and my notebook lives up to that easily (it's a brand new 1400USD media notebook, i78550u,SSD+HDD, 8GB, NvidiaMX150, Win10). That's why I am so surprised the video plays that choppy and that it spikes out my CPU & Ram completely! I have read in this forum that many users have this issue with Quick on their notebook.... I encounter no issues at all playing the videos from other media player or even from Adobe Premier Pro!

 

Is there anything else that I can try to make Quick work on my notebook?

 

I would love to use it for some simple editing!

 

Thanks and best!

 

GoPro
Posts: 17,489

Re: Problems with Quick on brand new notebook

[ New ]

Hello @rapidcliff48782

 

See if the steps to fix here will help: https://gopro.com/help/articles/how_to/How-to-Correct-Choppy-or-Broken-Up-Playback

 

Thanks, 
Marius

Tourist
Posts: 5

Re: Problems with Quick on brand new notebook

[ New ]

Dear Marius,

I have checked the link you have send and the system requirements. My system meets all easily:

 

  • Windows 10
  • i7 8550u 
  • MX150 Geforce NVidia (which is better/faster than the required GT650M)
  • 8GB DDR4 ram

I don't have any issue when playing the 1080 videos with VLC.

 

The  problem I encounter is not being able to view (or edit) videos (not even 1080 fps30) with Quick for Desktop. 

 

Could this be a software issue? I have read multiple people stating the same issue on this forum. Any chance an update coming out?

 

Thanks

Niek

 

 

 

 

GoPro
Posts: 17,489

Re: Problems with Quick on brand new notebook

[ New ]

Hello @rapidcliff48782

 

Thank you for posting back. To further isolate the issue, let us see if this, in anyway, related to having multiple graphics card. Please follow this link for information. Will watch out for an update from you. 

 

Best , 
Marius

Tourist
Posts: 5

Re: Problems with Quick on brand new notebook

[ New ]

Dear Marius,

Sorry for my late reply and thanks for your suggesion.

 

I just gave it a try and it definitely makes a big difference on the CPU usage.

 

But multiple other things came up especially since upgrading Quick to 2.6.1.780.

 

See below:

 

Used video for testing: 1920*1080 30fps 1-minute video played in Quick (tested before and after the latest update 2.6.1.780)

 

Situation #1: (Run with Graphics Processor>High Performance Nvidia processor (default)

CPU: average 42%

Intel UHD Graphics 620: average 12%

Nvidia MX150: average 30%

Memory: average 50%

*These results are from before the latest update, since the latest update 2.6.1.780 Quick 'doesn't respond'/stops working when trying to play a video clip every time with every video type (also after system restart).

 

Situation #2: (Run with Graphics Processor>Integrated graphics)

CPU: average 22%

Intel UHD Graphics 620: average 25%

Nvidia MX150: average 0%

Memory: average 50%

*This still works also in the latest update (2.6.1.780)

 

Summarized: I get better results using Quick with the Integrated graphics card instead of the 2nd card (Nvidia). Like mentioned before when I run Quick since the latest update using my 2nd card it won't play any videos anymore (stops responding).

 

Also when playing videos now I have a green line under each video, see screen shot:

greenline.jpg

 

Thanks for your help!

Niek

GoPro
Posts: 17,489

Re: Problems with Quick on brand new notebook

[ New ]

Hello @rapidcliff48782

 

Appreciate you posting back. Thank you for sharing details of the tests that you did. Other members who maybe having the same issue will be able to get information from here. Is the green line visible with playing back all videos? Or just selected resolutions? 

 

Thanks, 
Marius