Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 7

Re: Problem with thumbnails and create mode

@mariustanya

The files has been moved to my PC so I can't test that
GoPro
Posts: 9,289

Re: Problem with thumbnails and create mode

Hello @netburn

 

Are you having the exact issue - camera firmware to the latest version (v05.00) and Quik for desktop update to the latest edition (v2.6.2)? 

We do not have a fix at this time, but we will keep you posted once we hear back from the team. 

 

Thank you for posting back, @snowyoasis46167. Please continue to watch out for updates. 

 

Alternatively, you can reach out to our Support team for a more personalized support. You can call or chat with them through https://gopro.com/help/ContactUs

 

Thanks, 

Marius

Tourist
Posts: 10

Re: Problem with thumbnails and create mode

Any update here? Was the issue resolved? How was it resolved. I'm having the exact same problem along with a LOT of other people. WTH is wrong with QUIK! Please provide a solution!

GoPro
Posts: 11,960

Re: Problem with thumbnails and create mode

[ Edited ]

Hi @darrenmason

 

Have you tried playing the files using other applications?

We have reported this to team and we are waiting for an update.

In the mean time, you may try using the applications listed on Programs to View and Edit Videos

 

Thanks!

Ej

Tourist
Posts: 10

Re: Problem with thumbnails and create mode

The videos play fine in EVERY application including QUIK. The problem is the s****y Quik software which won't display thumbnails for some unknown reason. A search through the forums shows this is a rather common problem, but NONE of the threads actually provide a solution. The solution is contact customer support - which I'm doing now - and is a horrendous process. But it seems its the only way I'll get this resolved. Or perhaps I just delete Quik all together and forget about it. Already wasted too much time on this!

Sightseer
Posts: 1

Re: Problem with thumbnails and create mode

I have also started seeing this problem. Every picture and video prior to 1/1/19 has a missing thumbnail.

 

This thread shows as resolved yet I see no solution. Can someone post the solution.

GoPro
Posts: 11,960

Re: Problem with thumbnails and create mode

Hello Everyone!

 

Open Quik for desktop
While on the login screen, select the “Help” tab above the Quik for desktop window
Select “Restart with default settings”
A modal will appear saying “Are you sure?“. Click “Restart” once more.
Quik for desktop will close and reopen. Quik for desktop will appear as if you installed it for the first time.
Go to the login screen and input your credentials.

Let us know how it goes.
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs
 

Thanks!
Ej

Sightseer
Posts: 2

Re: Problem with thumbnails and create mode

This does NOT fix the problem... Still no thumbnails...