Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-77746%22%20slang%3D%22en-US%22%3ENot%20all%20my%20files%20show%20up%20in%20editor%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77746%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20new%20at%20this%2C%20so%20I%20apologize%20if%20I'm%20doing%20something%20dumb!%20I'm%20trying%20to%20clip%20a%20few%20videos%20and%20when%20I%20launch%20Quick%20I%20see%20the%20folder%20the%20videos%20are%20in%2C%20and%20it%20has%20files%20in%20it%2C%26nbsp%3B%3CEM%3Ebut%3C%2FEM%3E%2C%20not%20all%20of%20the%20files%20from%20the%20folder%20show%20up.%20I%20tried%20to%20import%20the%20files%20again%20from%20the%20SD%20card%20and%20there%20was%20no%20error%2C%20it%20said%20all%20the%20files%20were%20imported%2C%20new%20folders%20were%20created%20and%20if%20I%20look%20in%20the%20folders%20in%20file%20explorer%20they%20are%20all%20there.%26nbsp%3B%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F3153i7644206705E5259A%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gopro%20grab.jpg%22%20title%3D%22gopro%20grab.jpg%22%20%2F%3E%3C%2FP%3E%3CP%3EI've%20tried%20to%20add%20media%20and%20go%20into%20those%20folders%20to%20get%20the%20videos%2C%20it%20acts%20like%20it%20sees%20the%20files%2C%20but%20when%20I%20click%20on%20the%20last%20folder%20I%20need%20I%20get%20a%20%22no%20items%20match%20your%20search%22%20(please%20excuse%20the%20folder%20organization%2C%20I%20just%20imported%20these%20and%20haven't%20worked%20on%20that%20yet!)%20I'm%20at%20a%20loss%20as%20to%20why%20this%20is%20happening.%20I've%20screenshoted%20that%20process%20below.%20Any%20help%20would%20be%20greatly%20appreciated%3A)%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F3154iAC4172A7CC7F340A%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gpg.jpg%22%20title%3D%22gpg.jpg%22%20%2F%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F3157iF18C6ECBA70B3FC6%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gpg2.jpg%22%20title%3D%22gpg2.jpg%22%20%2F%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F3156i6DA31327843BC21C%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gpg3.JPG%22%20title%3D%22gpg3.JPG%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-77746%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuik%20for%20Desktop%20-%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-77890%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20all%20my%20files%20show%20up%20in%20editor%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77890%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F43693%22%20target%3D%22_blank%22%3E%40travellingaggie%3C%2FA%3E%20-%20It%20does%20look%20like%20the%20files%20are%20imported%26nbsp%3Bon%20your%20computer.%20It%20sounds%20like%20Quik%20for%20Desktop%20is%20not%20recognizing%20the%20files%20though%2C%20and%20is%20not%20importing%20them%20into%20Quik.%20Is%20that%20right%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20so%2C%20one%20thing%20to%20check%20on%20is%20how%20you%20imported%20the%20files.%20Did%20you%20use%20Quik%20to%20do%20the%20import%2C%20or%20did%20you%20use%20the%20Apple%20importer%3F%20If%20you%20used%20the%20Apple%20importer%2C%20that%20importer%20can%20sometimes%20change%20the%20format%20of%20the%20files.%20For%20example%2C%20the%20files%20that%20the%20GoPro%20creates%20(and%20that%20our%20Quik%20program%20can%20read)%20are%20mp4%20files.%20If%20you%20import%20using%20Apple's%20importer%2C%20it%20may%20have%20converted%20those%20files%20to%20the%20mv4%20format.%20The%20mp4%20format%20is%20native%20for%20the%20Quik%20software%2C%20so%20those%20should%20import%20without%20any%20issues.%20Other%20formats%20though%20may%20not%20import.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ECan%20you%20check%20to%20see%20what%20format%20your%20files%20are%20and%20see%20if%20they%20are%20mp4%20or%20mv4%20files%3F%20If%20they%20are%20mv4%2C%20we%20can%20help%20get%20those%20converted%20for%20you%20(or%20if%20the%20originals%20are%20still%20on%20your%20SD%20card%2C%20you%20can%20import%20them%20using%20Quik%20and%20that%20should%20work%20too).%20If%20they%20are%20mp4%20files%20and%20Quik%20is%20not%20recognizing%20them%2C%20then%20we'd%20want%20to%20make%20sure%20that%20the%20path%20you%20have%20set%20up%20in%20the%20%22Add%20Media%22%20section%20of%20Quik%20is%20pointing%20to%20the%20correct%20folders.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%3CBR%20%2F%3E%20Jeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-78161%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20all%20my%20files%20show%20up%20in%20editor%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-78161%22%20slang%3D%22en-US%22%3E%3CP%3EJeff%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20so%20much%20for%20getting%20back%20to%20me!%20I%20checked%20the%20files%20and%20they%20all%20are%20mp4%20files%2C%20not%20mv4.%20How%20do%20I%20check%20the%20path%20for%20the%20%22add%20media%22%20section%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20again!%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F3164iE676ABB7AC0DBB57%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gpg4.JPG%22%20title%3D%22gpg4.JPG%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-78188%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20all%20my%20files%20show%20up%20in%20editor%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-78188%22%20slang%3D%22en-US%22%3E%3CP%3EFrom%20Quik%2C%20click%20the%20Add%20Media%20link%20in%20the%20top%20left%20and%20click%20the%20Add%20Folders%20option.%20From%20there%2C%20you%20just%20search%20down%20to%20find%20your%20files.%20In%20your%20case%2C%20you'd%20want%20to%20go%20to%20the%20Pictures%20folder%20and%20select%20the%20GoPro%20folder.%20It%20will%20then%20search%20all%20of%20the%20sub-folders%20within%20the%20GoPro%20folder.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20you%20have%20issues%20with%20this%20though%2C%20please%20give%20our%20team%20a%20call%20at%20855-635-3578%20and%20we'll%20be%20glad%20to%20walk%20you%20through%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 2
Accepted Solution

Not all my files show up in editor

I am new at this, so I apologize if I'm doing something dumb! I'm trying to clip a few videos and when I launch Quick I see the folder the videos are in, and it has files in it, but, not all of the files from the folder show up. I tried to import the files again from the SD card and there was no error, it said all the files were imported, new folders were created and if I look in the folders in file explorer they are all there. gopro grab.jpg

I've tried to add media and go into those folders to get the videos, it acts like it sees the files, but when I click on the last folder I need I get a "no items match your search" (please excuse the folder organization, I just imported these and haven't worked on that yet!) I'm at a loss as to why this is happening. I've screenshoted that process below. Any help would be greatly appreciated:)

gpg.jpggpg2.jpggpg3.JPG

 


Accepted Solutions
GoPro Community Manager
Posts: 5,853

Re: Not all my files show up in editor

@travellingaggie - It does look like the files are imported on your computer. It sounds like Quik for Desktop is not recognizing the files though, and is not importing them into Quik. Is that right?

 

If so, one thing to check on is how you imported the files. Did you use Quik to do the import, or did you use the Apple importer? If you used the Apple importer, that importer can sometimes change the format of the files. For example, the files that the GoPro creates (and that our Quik program can read) are mp4 files. If you import using Apple's importer, it may have converted those files to the mv4 format. The mp4 format is native for the Quik software, so those should import without any issues. Other formats though may not import.

 

Can you check to see what format your files are and see if they are mp4 or mv4 files? If they are mv4, we can help get those converted for you (or if the originals are still on your SD card, you can import them using Quik and that should work too). If they are mp4 files and Quik is not recognizing them, then we'd want to make sure that the path you have set up in the "Add Media" section of Quik is pointing to the correct folders.

 

Thanks,
Jeff

View solution in original post


All Replies
GoPro Community Manager
Posts: 5,853

Re: Not all my files show up in editor

@travellingaggie - It does look like the files are imported on your computer. It sounds like Quik for Desktop is not recognizing the files though, and is not importing them into Quik. Is that right?

 

If so, one thing to check on is how you imported the files. Did you use Quik to do the import, or did you use the Apple importer? If you used the Apple importer, that importer can sometimes change the format of the files. For example, the files that the GoPro creates (and that our Quik program can read) are mp4 files. If you import using Apple's importer, it may have converted those files to the mv4 format. The mp4 format is native for the Quik software, so those should import without any issues. Other formats though may not import.

 

Can you check to see what format your files are and see if they are mp4 or mv4 files? If they are mv4, we can help get those converted for you (or if the originals are still on your SD card, you can import them using Quik and that should work too). If they are mp4 files and Quik is not recognizing them, then we'd want to make sure that the path you have set up in the "Add Media" section of Quik is pointing to the correct folders.

 

Thanks,
Jeff

Tourist
Posts: 2

Re: Not all my files show up in editor

Jeff,

 

Thank you so much for getting back to me! I checked the files and they all are mp4 files, not mv4. How do I check the path for the "add media" section?

 

Thanks again!

gpg4.JPG

Highlighted
GoPro Community Manager
Posts: 5,853

Re: Not all my files show up in editor

From Quik, click the Add Media link in the top left and click the Add Folders option. From there, you just search down to find your files. In your case, you'd want to go to the Pictures folder and select the GoPro folder. It will then search all of the sub-folders within the GoPro folder.

 

If you have issues with this though, please give our team a call at 855-635-3578 and we'll be glad to walk you through it.