Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Tourist
Posts: 2

No video sound using Quik

When i play video's in Quik there is no sound. When i play the same video's using Quicktime there is no problem.

I recently changed the default location for automatic downloads and i also transferred video and pic files from my laptop to my home PC after a recent family holiday. These were put into the new default location as well.

 

I've tried to find a toggle to turn on sound within Quik to no avail. Am i missing something?

 

Norm

Highlighted
GoPro Community Manager
Posts: 7,027

Re: No video sound using Quik

@graygorge2655 - Quik's "Create" mode does remove the audio from the videos and will let you replace it with a music track. If you want to keep the original audio, select the file(s) you want to include in your edit and then go to File > Open in Studio. Studio will give you more controls over your edits.

 

Thanks,

Jeff

Highlighted
Tourist
Posts: 2

Re: No video sound using Quik

Hi Jeff,

Thanks for that. Yep i have sound on the clips when i view them in Studio as you suggest. My problem is that i used to have sound in View mode in Quik, but now i don't. It's a real hassle when i just want to preview different clips. Studio assumes that i want to do edits and asks me to save work that i haven't done.

 

Cheers

 

Norm

Highlighted
GoPro Community Manager
Posts: 7,027

Re: No video sound using Quik

@graygorge2655 - That's odd. I'd suggest uninstalling and reinstalling Quik for Desktop. That may help. Otherwise, our team at https://gopro.com/help/PKBContactus may be able to figure this out with you. Could be something unusual like an audio driver issue.

Highlighted
Sightseer
Posts: 1

Re: No video sound using Quik

I just started using the Gopro cloud, it's pretty nice, but i am also having this issue of no sound in Quick preview. This is a real bummer as I like the highlight feature but sound is a requirement for previewing fresh clips, this might be a deal breaker for me to renew my subcription. 

 

Tried Reinstalling

Tried Admin Open

Sound works in studio

Sound works in other players

....

Highlighted
Sightseer
Posts: 1

Re: No video sound using Quik

 Hi 

I used to have GoproStudio, but i bought a new computer and i could only download Gopro quick

My videos have no sound on Quick , and i read your answer - to  go to file and then  Open in studio-  , but i dont have that option, 

do you have another alternative? how can i get the Studio?  


@jefft wrote:

@graygorge2655 - Quik's "Create" mode does remove the audio from the videos and will let you replace it with a music track. If you want to keep the original audio, select the file(s) you want to include in your edit and then go to File > Open in Studio. Studio will give you more controls over your edits.

 

Thanks,

Jeff


 

no audio.png
Highlighted
Explorer
Posts: 12,856

Re: No video sound using Quik

When this post was originally answered, Quik did not have an option to retain the original audio on the video clips. This is no longer the case. Although you are still required to pick a song, if you click on the edit button on the clips you can adjust the music and original video volume.
Highlighted
Sightseer
Posts: 2

Re: No video sound using Quik

I just downloaded quik and it SUCKS!

 

I can't believe I own gopro stock, no wonder they are tanking.  I dont give a **bleep** about adding music to my video, it wont let me keep the original audio either.  Theres no "studio".

 

Now the app isnt even responding.  What a POS.

 

 

Laptop specs:

i7 6500u

12gb ram

win 10 64bit

 

 

Please fix this app