Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Anonymous
Posts: 0

No video playback in stage 2 edit GoPro Studio - Windows 10

Hi,

 

I've recently bought a Gopro hero 4 black (which I am very happy with). I imported all my videos into gopro studio and was able to veiw, trim and convert all the footage without issue. However, when I go into stage 2 editing, the videos are completly blank. If I drag these videos into the timeline and press play, I get the sound and one, sometimes two frames of the video at a seemingly random points in the clip. This obviously makes it impossible for me to edit the clips together or do anything with my footage.

 

I've done all the usual stuff, system requirements, reinstalling the program, ensuring the correct compatability mode is set, all graphics drivers up to date etc. But nothing seems to work. Please help!! I have attatched screen shots of stage 1 and 2 below.

Thank you in advance,

Chris

gpsview.jpg

gpsedit.jpg

Highlighted
GoPro Community Manager
Posts: 7,750

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

@Anonymous - It looks like you may have an issue with converting the videos at the end of Step 1. The video that carries over to Step 2 doesn't show a preview image/thumbnail.

 

Our Support team an help troubleshoot these issues with you. They're at https://gopro.com/help/PKBContactus.

 

Thanks,

Jeff

Highlighted
Anonymous
Posts: 0

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

same problem, after view & trim convert, only blank video.. i have uninstalled, video driver update, windows 10 new installed same problem.

Highlighted
Anonymous
Posts: 0

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

I actually can see the videos after conversion, but it won't playback either.

 

I have the latest quick time, video drivers are up to date.

 

Uninstalled quick and re-installed it, still no playback.

 

Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release.161220-1747)

Memory: 16384MB RAM

DirectX Version: DirectX 12

Card name: NVIDIA GeForce GTX 1060 6GB

 

Highlighted
Anonymous
Posts: 0

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

Managed to fix the blank video issue with help from GoPro (I was saving my converted files to the root of my hard drive, I just made a temporary conversion file on my desktop and made that the destination folder for the converted files)

 

However....now when I add the videos to the timeline I seem to be having the same issues as above. It plays through the first clip and about a frame of the second before freezing. When I drag back to the begining, it only plays the first frame. I can still skip through everything frame by frame and I can also fast forward through all of it as well, but normal playback just won't work :(

 

I'll keep trying whatever solutions GoPro send me and update here if anything works.

Highlighted
Anonymous
Posts: 0

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

i have a solution;

 

i installed Adobe Premier Trial and blank video problem is gone. 

Highlighted
Sightseer
Posts: 1

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

is there a solution on this problem? I am having the same issue.
Highlighted
Anonymous
Posts: 0

Re: No video playback in stage 2 edit GoPro Studio - Windows 10

I have exactly the same problem.  Has this been resolved?