Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
GoPro
Posts: 18,700

Re: No video after edit in quik (win 10)

[ New ]

Thank you for the additional details you provided @quickgorge08148 and @quickbluff17488. I will include the details that you shared on the information I am submitting to the team. Will post updates once they become available. 

 

Best regards, 

Marius

Sightseer
Posts: 1

Re: No video after edit in quik (win 10)

[ New ]

I have the exact same issue. Using Quik version 2.6.1.780 on Windowns 10. 

Anonymous
Posts: 0

Re: No video after edit in quik (win 10)

[ New ]

I have the same issue that the program will not save edits and it gets stuck on the progress bar.  Using Quik ver 2.6.1.780 on Windows 10, Intel i7 6700k, GeForce GTX1070, 16GB ram, and atest nVidia drivers.  I saw a post that Quik version 2.5.0.290 would work.  I installed that version and got the program to work.  I would like to use the latest software with the latest features.  Please let us know when it is fixed.

GoPro
Posts: 18,700

Re: No video after edit in quik (win 10)

[ New ]

hello @quickgorge08148

 

If you are still having the same issue, please check for me if it matters whether you use Imperial or Metric system on your gauges. Hope to hear back from you. 

 

Thanks, 
Marius

Tourist
Posts: 3

Re: No video after edit in quik (win 10)

[ New ]

Tested without succes, I had km/h and tested with MPH with exaclty same effect, black screen with gauges and original sound. 

Regards, 

 

GoPro
Posts: 18,700

Re: No video after edit in quik (win 10)

[ New ]

Thank you for the quick feedback, @quickbluff17488. We are still waiting to hear back from the team. Will keep you posted. Appreciate your patience. 

 

Best regards, 

Marius

Sightseer
Posts: 1

Re: No video after edit in quik (win 10)

[ New ]

I am another person that just get black screens and only audio. Please share a solution to fix this. 

Hiker
Posts: 11

Re: No video after edit in quik (win 10)

[ New ]

It happens even if I don’t add speedo. If I cut out a small section of video to email it will be black screen with audio. Weird thing it works fine on my work laptop. Same windows 10