Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Hiker
Posts: 11

No video after edit in quik (win 10)

Hi, My setup used to work. I can import files and they play fine but once I edit in quik (cut out a clip, add speedometer etc) the saved clip has no video, just a black screen with audio. the speedometer is there and functional tho.Windows 10, quik 2.6.1.780, single graphics card.

 

Thanks in advance

Highlighted
GoPro
Posts: 11,401

Re: No video after edit in quik (win 10)

Hello @quickgorge08148

 

Thank you for reporting this matter. Which version of Quik for desktop do you have on your computer? If you do not have the latest version of Quik for desktop yet, please make sure to update and see if this clears the issue. Also, ensure that your computer has the updated graphics card. Check as well if the length of the edited video or the file size matters. Hope to hear back from you. 

 

Thanks, 
Marius

Highlighted
Hiker
Posts: 11

Re: No video after edit in quik (win 10)

Hi. I mentioned version in original post. I think it’s the latest version on Gopro site. I uninstalled and reinstalled again with same results. Doesn’t matter length of clip. Even 5 second clip has black display. Just audio and speedometer. Hero 6 with approved as card 

Highlighted
GoPro
Posts: 11,401

Re: No video after edit in quik (win 10)

Hello @quickgorge08148

 

Great to hear back from you. Yes, you have the latest version of Quik for desktop. Please help me out on this one - does it matter which resolution you have used for the videos? Also, see if the output video will be a black screen without the gauges or speedometer. 

 

Thanks, 

Marius

Highlighted
Tourist
Posts: 3

Re: No video after edit in quik (win 10)

I have exactly the same issue: After editing the video, only a black screen with sound and gps data. 

 

On the other hand previously I had to: 

 

Update graphics driver (nvidia MX 150): with no effect, quik deskopt app getting blocked all the time when trying to edit a video. 

 

Use the  intel default graphic (UDH graphic 620) (: video opens with no issue, but when editing and saving, the only thing you see is a black video with its sound and gps data. 

 

Quik version: 2.6.1.780

 

 

Highlighted
GoPro
Posts: 11,401

Re: No video after edit in quik (win 10)

Thank you for sharing @quickbluff17488! A question, have you been able to experiment whether or not adding the gauges (GPS data) has an effect to the visuals (that is, getting the black screen)? Your answer is much appreciated. 

 

Regards, 
Marius

Highlighted
Tourist
Posts: 3

Re: No video after edit in quik (win 10)

Just tested now:

Same effect (without any gps/speed/goprologo selected). Only black video with original sound.
Highlighted
Hiker
Posts: 11

Re: No video after edit in quik (win 10)

Same for me too. With or without gauges. If I just scissors icon to create a clip the saved/edited clip will not have video. Just black screen with audio.