Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 3

No sound when I try to sample music

[ New ]

When using Quik for desktop, I am having trouble in create mode. When I try to choose music and click the play button, nothing happens?  I can hear everything else so it's not a speaker/headphone/graphics card issue.

GoPro
Posts: 28,851

Re: No sound when I try to sample music

[ New ]

Hi @ericb20365

 

Do you observe the same no matter which music track is selected?

Is this happening to all edits or just a certain one?

Have you tried adjusting the volume of the clip/s on the timeline?

Can you also check the version number of the app?

 

Thanks!

Ej

Tourist
Posts: 3

Re: No sound when I try to sample music

[ New ]

Thank you for the post.
Do you observe the same no matter which music track is selected?
  Yes

Is this happening to all edits or just a certain one?
  It happens to all edits.

Have you tried adjusting the volume of the clip/s on the timeline?
  This one I'm not sure of. How do you adjust the volume? I don't see any means to do that? 

Can you also check the version number of the app?
    2.7.0.945

Thank you.

GoPro
Posts: 28,851

Re: No sound when I try to sample music

[ New ]

Hi @ericb20365

 

To adjust the volume, click on a clip then click the pencil icon.

Click on the speaker icon to adjust the volume(Music/Source).

 

If it's still the same, try launching the app through a different user profile on your computer.

Let us know how it goes.

 

Thanks!

Ej

Tourist
Posts: 3

Re: No sound when I try to sample music

[ New ]

That worked. Volume was down. 
 Thanks EJ , much appreciated. 

GoPro
Posts: 28,851

Re: No sound when I try to sample music

[ New ]

Glad to hear that it is working! @ericb20365

Feel free to post back if anything comes up.

 

Regards,

Ej