Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Tourist
Posts: 4
Accepted Solution

No media found, but space used on SD card

[ Edited ]

Hi all!

 

I just came back from a holiday and shot multiple videos. While on holiday, I only had my phone with me to check the videos on my HERO4 Session, and everything looked fine - I could view all the footage shot. At some point however, the battery of my GoPro ran low. I charged it, but ever since, the videos seem to have disappeared.

 

When I connect my GoPro to the app on my phone, it says there's no media found. Same thing happens when I connect it to the Quick app on my laptop (Mac). However, it does say that there is space used on my SD card (see image below). So I used a card reader to plug in the SD card to my laptop, and the same problem occurs - space is used, but no files are being showed.

 

GoPro_Quik_no_files_found.jpg

 

Can anyone help me with this please? Thanks so much!


Accepted Solutions
Tourist
Posts: 4

Re: No media found, but space used on SD card

Unfortunately, I couldn't find a free solution to the problem. I did buy some data recovery software and now I have my files back.

View solution in original post


All Replies
Adventurer
Posts: 8,687

Re: No media found, but space used on SD card

Close Quik and open the SD card in Finder. Move your files over manually.
Tourist
Posts: 4

Re: No media found, but space used on SD card

Thanks for your answer, but I've also tried this and no files appear on the SD card in Finder. It seems as if the videos are suddenly invisible.

Adventurer
Posts: 8,687

Re: No media found, but space used on SD card

Sounds like there is something wrong with your SD card then. Perhaps it is damaged. Can you check with a USB/SD reader on a different computer?
Adventurer
Posts: 8,687

Re: No media found, but space used on SD card

On your computer, don't plug the camera into your computer, use an adapter for the SD card instead. It could just be an issue with your computer and the MTP protocol that is used. If you plug the SD card in with an adapter it will be seen as a drive and not a device (device uses MTP protocol).
Tourist
Posts: 4

Re: No media found, but space used on SD card

I don't have another computer that I can use right now, but I will definitely try that later.

 

I've also scanned the SD card with some (free) data recovery tools, and they've detected the "inivisible" files. Unfortunately I'll have to pay to recover them. So I'll try the other computer first, and if that doesn't help, I guess I'll have to go for that solution.

 

Still weird though that the card just got damaged like that, without taking it out of the GoPro or doing anything special with it. It seems like things went wrong when the battery was low.

 

Thanks for your help though and I'll get back to this message when the problem is (hopefully) solved!

Tourist
Posts: 4

Re: No media found, but space used on SD card

Unfortunately, I couldn't find a free solution to the problem. I did buy some data recovery software and now I have my files back.