Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Tourist
Posts: 6

My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

I need help as this is very frustrating.  This is the first issue I've had with time lapse, though I've never converted night lapse before.  Again, it plays fine in the Quik app on my pc, but after I edit it in create mode (4K or any other format), the video goes black in any other video player and in Quik AFTER I edit it create mode.  HELP!!!!!!!!!!

Highlighted
GoPro
Posts: 12,772

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

 

Hi @bkbaritone

 

What is the Quik for Desktop version?

Are you working on a Mac or a Windows computer?

Kindly test if the same happens with a different recording/ video file.

 

Thanks!

Ej

Highlighted
Tourist
Posts: 6

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

Thanks for the response.  The version I have is 2.7.0.945, which looks like the up to date version for Windows 10.  I tried it with another clip and it did the same thing basically.  It played for a couple seconds, then went black, with audio still going.  I usually just import raw footage (usually 4K/60fps or 1080) and play it back or edit on another media player with no issues.

 

This is the first time I actually attempted to create media in Quik.

Highlighted
Tourist
Posts: 6

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

Bump.  I would really like to get to the bottom of this issue, as Quik is the only method to render night time lapse, without any extra steps in a third pary editing program.

Highlighted
Tourist
Posts: 6

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

Is there any available guidance on this issue?

Highlighted
GoPro
Posts: 9,971

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

Hello @bkbaritone

 

 

The resolution setting 4K 60 on a HERO6 Black camera uses HEVC files. In order to get them smoothly working in Quik (whether for viewing or editing), certain system requirements must be met. Such information can be found here . Please see if your computer meets the requirement as not meeting them could be the reason for the videos going black. 

 

Thanks, 
Marius

Highlighted
Tourist
Posts: 6

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

My system is definitely capable, as I have been playing and editing nothing but 4K/60fps HEVC footage from my GoPro 6: 

Asus Strix

Windows 10 Home (x64) Version 1803 (build 17134.345)

2.80 gigahertz Intel Core i7-7700HQ

NVIDIA GeForce GTX 1070 8GB VRAM
16 GB RAM
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total)

1.5 TB HDD

500 GB SSD

 

Once again, I only started having this issue when I attempted to use Quik to create a video file, never before.

I believe I have enough of my situation and system information for a specific resolve posted.  As evident, my rig is definitely more than capable of handling HEVC.

Highlighted
Tourist
Posts: 6

Re: My gopro 6 night lapse footage plays fine in Quik, but goes black after I edit in create mode.

Still searching for a resolve, while hoping someone can provide some insight or guidance.