Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-60654%22%20slang%3D%22en-US%22%3EI%20created%20an%20edited%20video%20and%20when%20I%20exported%20it%20to%20my%20PC%2C%20the%20video%20has%20sound%20but%20no%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-60654%22%20slang%3D%22en-US%22%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-60654%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuik%20for%20Desktop%20-%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-168988%22%20slang%3D%22en-US%22%3ERe%3A%20I%20created%20an%20edited%20video%20and%20when%20I%20exported%20it%20to%20my%20PC%2C%20the%20video%20has%20sound%20but%20no%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-168988%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20do%20you%20solved%20this%3F%20I%20have%20the%20same%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-170567%22%20slang%3D%22en-US%22%3ERe%3A%20I%20created%20an%20edited%20video%20and%20when%20I%20exported%20it%20to%20my%20PC%2C%20the%20video%20has%20sound%20but%20no%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-170567%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F59856%22%20target%3D%22_blank%22%3E%40sandromercon%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESee%20if%20the%20solution%20posted%20on%20the%20thread%20below%20will%20help%3A%3C%2FP%3E%0A%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FAudio-but-no-video-on-transferred-flies%2Fm-p%2F49806%23%2FM25595%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FCameras%2FAudio-but-no-video-on-transferred-flies%2Fm-p%2F49806%23%2FM25595%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-170590%22%20slang%3D%22en-US%22%3ERe%3A%20I%20created%20an%20edited%20video%20and%20when%20I%20exported%20it%20to%20my%20PC%2C%20the%20video%20has%20sound%20but%20no%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-170590%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F56774%22%20target%3D%22_blank%22%3E%40mariustanya%3C%2FA%3E%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20updated%20the%20video%20card%20driver%2C%20but%20the%20problem%20remains.%20Actually%2C%20on%20that%20topic%2C%20the%20question%20is%20a%20bit%20different%3A%20they%20can't%20watch%20any%20video%20(audio%20but%20no%20video%20%22on%20transferred%20files%22).%20I%20can%20(uploaded%26nbsp%3Bfiles%20have%20video%20and%20sound)%2C%20but%20when%20I%20edit%20and%20save%2C%20it%20has%20no%20video%2C%20only%20sound.%20Thank's.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-173274%22%20slang%3D%22en-US%22%3ERe%3A%20I%20created%20an%20edited%20video%20and%20when%20I%20exported%20it%20to%20my%20PC%2C%20the%20video%20has%20sound%20but%20no%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-173274%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20continue%20to%20get%20the%20same%20issues%20after%20updating%20or%20changing%20the%20graphics%20card's%20setting%2C%20please%20contact%20our%20Support%20Team%20to%20further%20isolate%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20may%20reach%20them%20via%20phone%20or%20chat.%20%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EEJ%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1
Accepted Solution

I created an edited video and when I exported it to my PC, the video has sound but no video

 

Accepted Solutions
GoPro
Posts: 8,294

Re: I created an edited video and when I exported it to my PC, the video has sound but no video

Hello @sandromercon

 

See if the solution posted on the thread below will help:

https://community.gopro.com/t5/Cameras/Audio-but-no-video-on-transferred-flies/m-p/49806#/M25595

 

Let us know how it goes. 

 

Thanks, 
Marius

View solution in original post


All Replies
Tourist
Posts: 5

Re: I created an edited video and when I exported it to my PC, the video has sound but no video

Hi, do you solved this? I have the same problem.

GoPro
Posts: 8,294

Re: I created an edited video and when I exported it to my PC, the video has sound but no video

Hello @sandromercon

 

See if the solution posted on the thread below will help:

https://community.gopro.com/t5/Cameras/Audio-but-no-video-on-transferred-flies/m-p/49806#/M25595

 

Let us know how it goes. 

 

Thanks, 
Marius

Highlighted
Tourist
Posts: 5

Re: I created an edited video and when I exported it to my PC, the video has sound but no video

Hi, @mariustanya

 

I updated the video card driver, but the problem remains. Actually, on that topic, the question is a bit different: they can't watch any video (audio but no video "on transferred files"). I can (uploaded files have video and sound), but when I edit and save, it has no video, only sound. Thank's. 

GoPro
Posts: 10,603

Re: I created an edited video and when I exported it to my PC, the video has sound but no video

[ Edited ]

Hi everyone!

 

If you continue to get the same issues after updating or changing the graphics card's setting, please contact our Support Team to further isolate the issue.

 

You may reach them via phone or chat. https://gopro.com/help/ContactUs

 

Regards,

EJ