Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-169411%22%20slang%3D%22en-US%22%3EHero6%20and%20Fusion%20Studio%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169411%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20trouble%20with%20Fusion%20Studio%201.1%20detecting%20my%20Hero6.%20I%20am%20using%20latest%20software%20and%20myiMac%20which%20meets%20all%20the%20software%2Fsystem%20requirements.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStudio%20is%20not%20detecting%20the%20Fusion%20directly%20nor%20using%20the%20add%20media%2Ffind%20my%20files%20option.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20able%20to%20import%20all%20media%20to%20the%20Mac%20using%20Image%20Capture.%20As%20it%20hasn't%20carried%20over%20this%20back%2Ffront%20folder%20structure%20perhaps%20this%20is%20why%20the%20media%20option%20isn't%20working%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-169411%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGoPro%20Fusion%20Studio%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-170884%22%20slang%3D%22en-US%22%3ERe%3A%20Hero6%20and%20Fusion%20Studio%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-170884%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%26nbsp%3Btoughoasis31752%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI%20am%20sorry%20if%20your%20Fusion%20is%20not%20being%20detected.%20Have%20you%20tried%20using%20a%20different%20USB%20port%3F%20Another%20suggestion%20is%20to%20uninstall%20and%20reinstall%20the%20application.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EWhen%20you%20tried%20the%20%22ADD%20MEDIA%22%20option%2C%20what%20error%20message%20did%20you%20get%3F%20Please%20refer%20to%20this%20link%26nbsp%3Band%26nbsp%3Bgo%20over%20the%20steps%20listed%20on%26nbsp%3BMANUAL%20IMPORT%20VIA%20SD%20ADAPTER.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20it%20will%20still%20be%20the%20same%2C%20please%20reach%20out%20to%20our%20Support%20Team%20to%20further%20isolate%20the%20issue.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEJ%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Sightseer
Posts: 1
Accepted Solution

Hero6 and Fusion Studio problems

I'm having trouble with Fusion Studio 1.1 detecting my Hero6. I am using latest software and myiMac which meets all the software/system requirements.

 

Studio is not detecting the Fusion directly nor using the add media/find my files option.

 

I have been able to import all media to the Mac using Image Capture. As it hasn't carried over this back/front folder structure perhaps this is why the media option isn't working?

 

Any suggestions please?


Accepted Solutions
GoPro
Posts: 7,088

Re: Hero6 and Fusion Studio problems

 

Hi toughoasis31752

 

I am sorry if your Fusion is not being detected. Have you tried using a different USB port? Another suggestion is to uninstall and reinstall the application.

 

When you tried the "ADD MEDIA" option, what error message did you get? Please refer to this link and go over the steps listed on MANUAL IMPORT VIA SD ADAPTER.

 

If it will still be the same, please reach out to our Support Team to further isolate the issue. https://gopro.com/help/ContactUs

 

 

Thanks!

EJ

View solution in original post


All Replies
GoPro
Posts: 7,088

Re: Hero6 and Fusion Studio problems

 

Hi toughoasis31752

 

I am sorry if your Fusion is not being detected. Have you tried using a different USB port? Another suggestion is to uninstall and reinstall the application.

 

When you tried the "ADD MEDIA" option, what error message did you get? Please refer to this link and go over the steps listed on MANUAL IMPORT VIA SD ADAPTER.

 

If it will still be the same, please reach out to our Support Team to further isolate the issue. https://gopro.com/help/ContactUs

 

 

Thanks!

EJ