Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 2

Gopro quick app won't save edit!

Gopro quick won't save edit or allow sharing! And before you reply that it's a local machine permissions problem first think about the fact that the app does nothing to notify the user of the problem. It is simply stuck like a primitive code and I have no idea what settings to change to allow these permissions.

If you ask for membership fees you have to fix this NOW! Your hardware is great but your supporting applications are terrible!

I thought Gopro has better quality control. Maybe I should buy a different camera because I am tired of dealing with your poor tech support. Extremely frustrating!

Tiberiu Petrescu

Screen Shot 2017-05-21 at 3.20.19 PM.jpg
Highlighted
Backpacker
Posts: 1,448

Re: Gopro quick app won't save edit!

Sorry to hear about that. This was fixed, you need to update the app, and check if your Mac supports the application, graphic and ram.
Tourist
Posts: 2

Re: Gopro quick app won't save edit!

This is exactly the poor support I am talking about. What else should I, the customer, be doing. Maybe run some verifications for you while I'm at it? What a joke!

This wasn't fixed and the app was downloaded 2 hours before I had the problem so maybe you didn't make your latest build available to download? Assuming I, the customer, am dumb enough not to check if the app is compatible with my machine is simply patronizing and offensive. Even if it happens often, just don't say it to customers.

BTW, the problem is that the app is being blocked by the firewall and it needs to be added to the firewall permissions. However, the app does not recognize the firewall block and it just sits there in stall mode without asking for permissions. That is poor coding. So what did you fix?

Sick and tired of mediocre "professionals", get a grip!

Tiberiu

Screen Shot 2017-05-24 at 7.07.35 AM.jpg
Hiker
Posts: 6

Re: Gopro quick app won't save edit!

I share your frsutation.  I have the same problem- but apparently not the same solution.

GOPRO is already in list of firewall connectiosn allowed. Even turning off the firewall did not correct it either.

 

This software does not seem to be made to work with MAC.

Customer support was only familar with WINDOWS - their solutions were not even options for using on a MAC.

Sightseer
Posts: 1

Re: Gopro quick app won't save edit!

Hi!

 

Got the same problem. But after searching for solution and found no answer, i tried to solve by myself.

I changed the "IMPORT LOCATION" with the same  "MEDIA FOLDER" location that I am working and it worked fine.

I hope it will work to you too.

quik.PNG
Sightseer
Posts: 1

Re: Gopro quick app won't save edit!

Hii please help me guys Iam using GoPro Quick Android app and I was very happy and excited before using this app I used this app quite well and when iam trying to save my project it shows"error while producing" I do lots of things like uninstall the app and install it again from playstore almost clear my phone storage and now approx more than 1GB is empty in my phone storage and Sdcard I have made some cool projecs and I need to save them to my phone please help me iam feeling helpless
Tourist
Posts: 1

Re: Gopro quick app won't save edit!

I m having exactly the same problem. Please let me know as u come to know about any solution.. how to save or produce a video. Thank you.
GoPro Community Manager
Posts: 7,022

Re: Gopro quick app won't save edit!

@karang6 - Can you give us a little more detail about the issues you're having? Does it get hung up in a never-ending loop, is there any error message, etc.? Is there anything special about the edit you're doing in Quik for Desktop?

 

Thanks,

Jeff