Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
GoPro
Posts: 24,475

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Thank you for the details provided. @macstash

We'll have this shared with the team.

 

We'll post back for updates.

 

Regards,

Ej

Sightseer
Posts: 4

Re: GoPro WebCam on MacOS Big Sur

[ New ]
Let’s go Ej fix this! You can do it!
Tourist
Posts: 3

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Its not working on my Big Sur (11.2.3). Both the WebCam and the Play App is working. When connected to the computer via USB-C the camera states that it's 'Connected via USB' - but the Apps don't register that it's there. I did try to uninstall and try once more - but to no awail. can anyone assis?

GoPro
Posts: 18,440

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Hello, @bobbyk721, @cjk61788, and @macstash. To verify, have you updated to version 1.1 of the webcam utility tool for Mac? 

Tourist
Posts: 3

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Yep. 1.1.319 - and I always have the latest OSx installed. I get the GoPro image in Zoom when I enter video settings but no image. Also the GoPRO WebCam can't connec to my HERO 9

GoPro
Posts: 24,475

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Hi @bobbyk721

 

Do you get the same when accessing Zoom through a browser instead of the app?

Please go over the steps on GoPro Webcam FAQ and Troubleshooting

 

Thanks!

Ej

Tourist
Posts: 3

Re: GoPro WebCam on MacOS Big Sur

[ New ]

That's not an option when the program is installed. When I try I only have the option to launch the installed App. But it would seem unrealistic that that would solve the problem as there is no connection from your app. I cant acess the HERO 9 from the computer, so if your APP can't its highly unlikly that suddently a 3. party APP can 😂

Sightseer
Posts: 1

Re: GoPro WebCam on MacOS Big Sur

[ New ]

Hi team, trying to install WebCam module on my iMac 2020, Big Sur 11.2.3. Afetr downloading, installing and rebooting - NO app icon appears in the top menu. Can't find it in Settings. Privacy or anywhere else. Please, advise.