Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Anonymous
Posts: 0
Accepted Solution

GoPro Studio plays sound only. No Video

Hi,

I have researched my issue through this hub and I haven't been able to resolve it. I just bought a new laptop, I7 core, 1tb

hd 8gb ram due to my old laptop being too slow when playing videos. When I open the file it does not display the video (sound only). When following instructions to make it work with the integrated graphic card, my computer does not show that option. I'm not even sure if my computer has two graphoc cards. Please help!

Screen Print.png

Accepted Solutions
GoPro
Posts: 269

Re: GoPro Studio plays sound only. No Video

Hi @Anonymous

 

Try this troubleshooting tip based on another tread: https://community.gopro.com/t5/Studio/Windows-10-mp4-to-avi-conversion-stuck-on-0/m-p/3659/highlight/true#M684

 

Try running the program in Windows 8 or Windows 7 compatibility mode:

 

You can right click the GoPro Studio application, go to properties, then click on the compatibility tab. Checkmark "Run this program in compatibility mode for Windows 8 " Then click "Apply" and verify from there. If it doesn't work, tryout Windows 7.

 

Keep us posted on how it went. 

View solution in original post


All Replies
GoPro
Posts: 232

Re: GoPro Studio plays sound only. No Video

Hey @Anonymous,

 

Sorry to hear about this! I'm curious to know which graphics card you have. I'd like to gather your DXDIAG for this purpose, so please follow the steps below:

  1. Press and hold the Windows key and the letter R on your keyboard
  2. You will see a Run box in the lower-left corner of your screen
  3. Type dxdiag in the text field
  4. Click OK
  5. Click the button Run 64-bit DXDIAG at the bottom of that window
  6. Click "Save all Information" and attach the file in your response for me please

Also, can you please confirm that you have Quicktime version 7.7.6 installed on your computer? GoPro Studio also needs that software in order to perform certain functions properly.

 

~ M. Owens

Anonymous
Posts: 0

Re: GoPro Studio plays sound only. No Video

I do have the latest quicktime version. I tried to attach the file, but it would not allow me. I have responded to your email with the attachment

graphics info.png
GoPro
Posts: 228

Re: GoPro Studio plays sound only. No Video

Hi @Anonymous, sorry that you were having an issue with sending your DxDiag over. I'd like to take your case offline and reach out to you personally to see if we can resolve this issue.

 

I will be sure to come back and provide the results of troubleshooting for anyone else who may be experiencing the same issue.

 

Thanks for your patience!

 

Anonymous
Posts: 0

Re: GoPro Studio plays sound only. No Video

Was this issue ever resolved?  I just got a new laptop yesterday and I'm having the exact same issue.  Studio was working on my dinosaur desktop, but I only get audio on the new laptop.  I've installed latest quicktime, and updated graphics drivers from ASUS support site.  I'll keep searching, but stumped for now....  dxdiag shows no problems.

 

GoPro
Posts: 269

Re: GoPro Studio plays sound only. No Video

Hi @Anonymous

 

Try this troubleshooting tip based on another tread: https://community.gopro.com/t5/Studio/Windows-10-mp4-to-avi-conversion-stuck-on-0/m-p/3659/highlight/true#M684

 

Try running the program in Windows 8 or Windows 7 compatibility mode:

 

You can right click the GoPro Studio application, go to properties, then click on the compatibility tab. Checkmark "Run this program in compatibility mode for Windows 8 " Then click "Apply" and verify from there. If it doesn't work, tryout Windows 7.

 

Keep us posted on how it went. 

Anonymous
Posts: 0

Re: GoPro Studio plays sound only. No Video

Thanks for responding!  Yes, after further researching that night I did find the tip on running in compatability mode.  I set it for Windows 8 and it now works.  Loving my new toy! 

Anonymous
Posts: 0

Re: GoPro Studio plays sound only. No Video

Hi

So I also got a new laptop (running windows 10, 64bit, Intel i5) and Gopro Studio doesn't show any image during preview, only sound. I updated my GPU drivers (Nvidia GeFroce 920m) and I made sure gopro is using this one and not the weaker Intel 520. I also tried running it in windows 8 compability but it won't work. Installed Quicktime as wel, should you connect it to Gopro or something?

 

Thanks for your help

 

Klaas