Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 3

Re: GoPro Studio plays sound only. No Video

Extreme Edition Intel CPU's, such as the Intel Broadwell-E 6950X do not have an integrated gpu and must run with a dedicated GPU. I think this is the problem I am having as well. 

Tourist
Posts: 6

Re: GoPro Studio plays sound only. No Video

Nah.... I have  the plain Jane 4710HQ variety.. I just uninstalled the app and downloaded the new one and installed it and now get no picture and no sound.... Going from bad to worse

Tourist
Posts: 6

Re: GoPro Studio plays sound only. No Video

[ Edited ]

I'm not going to bother with the studio program anymore....  very disappointing and having read numerous reviews I think they are justified with with what's out there.    Sorry

Tourist
Posts: 3

Re: GoPro Studio plays sound only. No Video

Seems like we're having two different problems with the same symptom then. I know mine is due to the 6850X CPU not having an intigrated GPU. Spend good money on a top of line system and can't use this software. 

Tourist
Posts: 6

Re: GoPro Studio plays sound only. No Video

[ Edited ]

I've still got an old athlon xp system with a geforce 4 MX440 around somewhere.. I might try that with win 98....

Sightseer
Posts: 1

Re: GoPro Studio plays sound only. No Video

Hi,

I'm having the same problem but on a Mac running fully updated iOS software. I import into GoPro Studio, do the conversion and the screen goes green. Once converted the video shows up, but when I go into edit and link files together to make a movie, it goes back to the green screen with full audio but no video. 

It is annoying the heck out of me. I brought the GoPro because I thought it would be easy to use, however this is leaving a sour taste. 

 

Sightseer
Posts: 1

Re: GoPro Studio plays sound only. No Video

This solution did not work for my Windows 7 computer

 

Highlighted
Tourist
Posts: 4

Re: GoPro Studio plays sound only. No Video

Try installing the old cineform codec. That worked for me.

http://cineform.com/gopro-cineform-decoder